Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1200 AP Continuous start/stop of radio driver

On several access points (14) in our environment the following messages are logged repeatedly:

Stopped driver for port "awc0"

Started driver for port "awc0"

A reset of the config was recommended, but this did not solve the problem. Clients cannot authenticate while this is happening. There is little traffic going over these particular APs. Version: 12.02T1

Has anyone encountered this situation? Thanks!

3 REPLIES
Cisco Employee

Re: 1200 AP Continuous start/stop of radio driver

Are you using inline power ? Do you have both radio's installed ? if you are using lnline power how long is your utp cable ?

You sometimes can get this if there is a slight problem with the amount of current available

New Member

Re: 1200 AP Continuous start/stop of radio driver

Thanks for your reply.

We are using inline power for all APs. Some through the power injector and some through the 3524 PWA-XL. Only the 802.11b radio is being used. In the problem cases the cable is approx 150 feet.

I can try replacing the power injector.

Thanks

New Member

Re: 1200 AP Continuous start/stop of radio driver

I am also experiencing the start/stop problem with one of my Aironet350. But it is using external power. Do you think it is caused by the faulty power supply?

108
Views
0
Helpful
3
Replies