Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1200AP fails to aquire IP address, 10.0.0.1 doesn't work

I'm having a problem connecting to a 1231 AP. It was working previously, but I reset to factory default to clear the config. Now, it won't pick up an IP address from the DHCP server, and the default address of 10.0.0.1 doesn't work either. I have tried resetting the config again with the mode key, with the same problem.

If I plug a laptop into the Ethernet cable it does get a dhcp lease. The switch it's connected to shows "ap" for show cdp neighbor detail, but no IP address. I tried the IPSU utility, but it doesn't return an address either.

Any ideas on how to reset this?

Thanks, Randy

2 REPLIES
New Member

Re: 1200AP fails to aquire IP address, 10.0.0.1 doesn't work

Randy,

Try to connect thro' the console port and assign IP to BVI interface on the same subnet as your laptop/PC. I would guess the config might be corrupted.

HTH.

Regards,

Janakan Rajendran

New Member

Re: 1200AP fails to aquire IP address, 10.0.0.1 doesn't work

I should have mentioned that the console access doesn't work. I can see the boot sequence, but can't enter any commands. I also tried a break sequence, but it looks like Aironet APs don't have a rommon mode.

Randy

312
Views
0
Helpful
2
Replies