Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

1220 Aironet Boot Problems

Out of a recently purchased group of used APs, 3 of them are giving the following console output when attempting to boot the device:

Testing DRAM...

(press <esc> to bypass)


Power-on reset.

Copyright 1996-2000 Cisco Systems, Inc.

Copyright 1984-2000 Wind River Systems, Inc.

System ID: 000D65EFD895

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 04

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK)

Initialization: OK

Memory Bank total used left

DRAM 16742624 0 16742624

Config 524288 672 523616

FLASH 7602176 1498380 6103796

Memory Bank:File address size encoding type flags

a) Config:AP Installation Key FF820000 80 none Key 0000

b) Config:AWC_ConfigDB FF820050 592 AiroDB1 Data 0000

c) FLASH :EnterpriseAP Sys 12.03 FF8A0000 1224172 gzip Exec 0901

d) FLASH :EnterpriseAP Web 12.03 FF9CADEC 147400 .tar.gz Web 0000

e) FLASH :Inflate Ver. c14o FF9EEDB4 7496 gzip Dcdr 0900

f) FLASH :350 Series FW 5.20.38 FF9F0AFC 59252 .tar.gz Data 0000

g) FLASH :AIR-CB20A FW 5.20.38 FF9FF270 59980 .tar.gz Data 0000

h) FLASH :AP Installation Key FFA0DCBC 80 none Key 0000

Inflating "EnterpriseAP Sys 12.03"...

3356928 bytes OK

Loaded driver for device "emac0", ifIndex=1.

Slot 1: 350 Series Radio found

Loaded driver for device "awc0", ifIndex=2.

Slot 2: Empty

** Failed to Load Driver for device entry #3 (errno=0x006d0001).

Configured device "emac0" as IP address "", network mask 0xffffff00.

Attaching network interface lo0... done.

Configured device "lo0" as IP address "", network mask 0x00000000.

Adding 2 symbols for standalone.

Please enter username: (FL1555B)

Any efforts to log into the access point have failed. It seems like I ran into a similar error a few years ago and I had to convert from VxWorks to IOS, but to be honest that has been quite some time ago and this is usually handled by our wireless team.

Any help would be greatly appreciated.


Re: 1220 Aironet Boot Problems

Have you tried recoving the AP IOS image using the mode button recovery?

Community Member

Re: 1220 Aironet Boot Problems

didyap, thanks for responding.

I have tried the documented pre-boot recovery feature. Unfortunately, I have been unable to get these Aironets to TFTP out for a default image.

Thank you for taking the time to respond, though. Any other suggestions that you or anyone passing through these forums might have would be most appreciated.

Hall of Fame Super Gold

Re: 1220 Aironet Boot Problems

Can you telnet/console into the 1220? If so, can you configure the IP Address so you can download the IOS from a TFTP server?

Community Member

Re: 1220 Aironet Boot Problems

Hi Everyone. The 12.03T IOS is really called VX Works. You need to use the VX Works updater image / utility to get IOS on the 1200 series AP. Once that is done, it updates thje firmware on the B radio to allow it to work with IOS. I'd look for the VX Works utility in the downloads section for the 1200 AP...

CreatePlease to create content