Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

1252AG APs go offline once or twice a week

hi experts,

i have an AIR-LAP1252AG-S-K9 with IOS version is 12.4(10b)JDA1. the problem is, one or two of these APs (power injector actually) goes down at least once or twice a week. what's the usual root cause of this failure?

7 REPLIES

Re: 1252AG APs go offline once or twice a week

That seems recurrent and doesnt make sense. the AP is not made to reboot once or twice a week.

I would recommend that you check your syslog messages on your switch that provides POE and the AP console messages.

Perhaps there is an issue with the power injector.

Re: 1252AG APs go offline once or twice a week

when you say goes down, you means reboot, radio shuts off, ??

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________

Re: 1252AG APs go offline once or twice a week

power is off. when i go inside the server room, the ap power injector LED light (for the AP) is off. i just either re-insert the utp cable or the power cable. there were no syslog on switch and WLC found when this happened. anything i'm missing here?

New Member

Re: 1252AG APs go offline once or twice a week

We are experiencing something similar to this. We can shut / no shut the ports on the switch (sometimes more than once is needed) and the AP will come back up. This may last for some indeterminate amount of time up to few days and we will have to repeat the process. It's happening on a couple of our 1252's running ... 12.4(16b)JA it seems shut/no shut on the port resets the power injector and in turn the AP; does anyone know if this is a known bug?

New Member

Re: 1252AG APs go offline once or twice a week

We are experiencing exactly this same issue. has anyone else seen this? Or is there an update or answer to this?

Re: 1252AG APs go offline once or twice a week

do you seen any error messages on the console or syslog?

New Member

Re: 1252AG APs go offline once or twice a week

In our wireless LAN controller setting we just noticed that we had the AP's set to pre-standard state and we've changed that to power injector selection override (since they won't accept installed for some unknown reason) (we are using port security on these ports but we don't see them go into err-disable they just go notconnected). What setting is suggested and do you know why "Installed" would not work?

212
Views
0
Helpful
7
Replies
CreatePlease to create content