Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1300 Series Bridge and FastEthernet Link Status

I am trying to install a AIR-BR1310G wireless link between two buildings. I configured the setup in a lab and had everything functioning. Shipped it to the client who is now trying to install it. The radio link is up, but we are having issues with the remote ethernet connection.

The root bridge is connnected to a WS-C3560G-24TS (core) switch. The port is setup as a trunk with a native vlan of 2 (our management vlan).

Core SW

=======

interface GigabitEthernet0/21

description TRUNK: 100BaseT - Wireless WAN Bld 6 & 5 (10.1.2.65-68)

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport trunk allowed vlan 2,20

switchport mode trunk

The root bridge is then setup with a .2 interface on the radio and ethernet. The same is on the other non-root bridge radio.

Both Radios

===========

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 2 [snip]

!

ssid [snip]

!

antenna transmit right

antenna receive right

antenna gain 10

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0

basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

power local 5

power client 5

channel 2412

station-role root bridge

payload-encapsulation dot1h

!

interface Dot11Radio0.2

encapsulation dot1Q 2 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.2

encapsulation dot1Q 2 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

The wireless link is fine and I can reach both radios from the core side.

The problem is the remote bridge's ethernet link. The radio is connected to the power injector via 2-RG6 Quad Shield cable (Cisco recommmended Belden product). We are trying to connect a WS-C2960-8TC-L switch (has auto MDI/MDI-X ports).

Remote Switch Port Configs

===========================

interface FastEthernet0/7

description 100BaseTX to Wireless for Bld 5: r1-swi-cor01

switchport mode trunk

!

interface FastEthernet0/8

description 100BaseTX to Wireless for Bld 1: r1-swi-cor01

switchport trunk native vlan 2

switchport mode trunk

But regardless of what config (trunk - port 7, trunk with native 2 - port 8, AND EVEN WITH NO CABLE CONNECTED AT ALL TO THE PI) the non-root bridge always shows the FastEthernet 0 as:

FastEthernet0 is up, line protocol is down

Never Line UP / Protocol UP (Up/Up) nor

Line DOWN / Protocol UP or Down (Down/x).

Q1 - Because of the coax link between the PI and the radio, does it always show the FastEthernet status as UP? In other words, even with no cable connected to the injector, the status is UP/Down (not Down/Down). Is this because of the coax link between the injector and the radio or should it go "down" when nothing is connected to the injector's ethernet interface?

Q2 - If it does always show the line state as UP, is there any way to debug a link issue between the Power Injector on the remote (non-root bridge) and the remote switch (which I don't have access to)?

NOTE: Not sure if this helps.... if I do a "show power-injector" on the remote radio (no ethernet link), I get:

"Received zero AutoMIB packet from Power Injector, Check to see if CDP is disable

d on Fastethernet" repeating. No other entries. If I do the same command on a unit with a link (root bridge) I get information about "Power Injector Port 0 speed 100Mb/s duplex full link up enabled yes" with a bunch of stats. Similiar for "Power Injector Port 1". Power Injector Ports 2-4 as "down" and 5-6 as "disabled".

Q3 - Other than the 3 different patch cables they tried (all straight through) or a crossed cable (try tomorrow when they buy one), is there any other reason the port won't go Up/Up?

3 REPLIES
New Member

Re: 1300 Series Bridge and FastEthernet Link Status

I guess I will reply to my own posting with what I have determined to be the root cause of the Link Up / Protocol Down.... wiring.

It appears that one or more of the two Coax center pin was not making contact on the radio side. The electrician said the "rubber boot" (that prevents shorting to the F-Connector to the outside ground) appeared to be blocking the connection.

This corrected, I was able to get a more consistent "show power-injector" responses and UP/UP on the fastethernet of the radio.

New Member

Re: 1300 Series Bridge and FastEthernet Link Status

Christopher,

We had the same issue . Lan was like blocked and we were thinking there was an STP issue as this was a multi vlan setup. We were checking using "show power-injector" command and we thought the error message was because of the blocked port and not that it was causing it. I did a search for "Received zero AutoMIB packet from Power Injector" and google gave me your post and we got the problem sorted.  We installed a multiple bridge setup and this problem occured . We spend three days to find what the problem was.

Thanks for replying to your own post sharing your knowledge.

New Member

Re: 1300 Series Bridge and FastEthernet Link Status

I had the same issue today with protocol down on Fastethernet 0 even though link was up, II could configure and connect to unit. Via the remote console. Turned out cables on RJ6 were not crimped properly Center core needed about 1/3 inch more of contact in the connector.

Thanks again for replying to self

Sent from Cisco Technical Support iPhone App

1140
Views
10
Helpful
3
Replies
CreatePlease login to create content