Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

1310 Bridge - can it work without an external antenna?

I have 2 1310 outdoor bridges- I can only connect them using external antennas. Is there something wrong in the configuration where im not able to use the internal antenna: attached is the config:

Current configuration : 1371 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

no aaa new-model

!

!

!

dot11 ssid 6

vlan 1

authentication open

infrastructure-ssid

!

dot11 network-map

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 key 1 size 128bit 7 307B2064018D12507336461E467E transmit-key

encryption vlan 1 mode wep mandatory

!

ssid 6

!

station-role root bridge

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

!

interface Dot11Radio0.300

encapsulation dot1Q 300

no ip route-cache

bridge-group 10

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0.300

encapsulation dot1Q 300

no ip route-cache

bridge-group 10

!

interface BVI1

ip address 10.0.3.10 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.3.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community public RO

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

  • Other Wireless - Mobility Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: 1310 Bridge - can it work without an external antenna?

The 1310's either have an external antenna connector or an integrated antenna. They don't have both.

The part number AIR-BR1310G-x-K9-R requires and external antenna. AIR-BR1310G-x-K9 has the integrated antenna.

1 REPLY
Gold

Re: 1310 Bridge - can it work without an external antenna?

The 1310's either have an external antenna connector or an integrated antenna. They don't have both.

The part number AIR-BR1310G-x-K9-R requires and external antenna. AIR-BR1310G-x-K9 has the integrated antenna.

139
Views
0
Helpful
1
Replies