Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1310 Bridge configuration

Hello,

I have problems configuring a bridge interconnection between two site of a network.

I am using two 1310 APs and two 2960 cisco switches with the following configuration:

--------------------------------------------------------------------------------------------

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxxxx

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxx

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

!

!

dot11 ssid aaaaaaaaaaa

vlan 1

authentication open

infrastructure-ssid

!

!

!

username Cisco password 7 xxxxxxxxxxxxxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

!

ssid aaaaaaaaaa

antenna transmit right

antenna receive right

antenna gain 26

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0

power local 20

station-role non-root

cca 75

concatenation

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface BVI1

ip address 10.x.x.x 255.x.x.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

---------------------------------------------------------------------------------------------------

sw1 ---- Bridge1 ------ Bridge2 ------ sw2 ---- PC

The strange thing is that, VLAN 1 is accessible (so also the APs and the switches). I

need to have a trunk link between the two switches to pass the traffic from 7 VLANs. The

native Vlan is 1.

No other traffic crosses the link except that from vlan 1. Even if I set a static IP address

on the computer connected to the second switch. I don't need any radio connections behind the switches,

just a wireless link between both sites.

The configuration of the trunk interfaces on the switches is fine, it is not a big deal...

I guess there is something wrong with the settings on the AP, but I couldn't find what.

Any suggestions or solutions will be appreciated very much. Thanks in advance.

1 REPLY
Bronze

Re: 1310 Bridge configuration

you have to enable those 7 vlans in fastethernet0, for example, if one vlan is 10, then you need to configure:

interface FastEthernet0.10

encapsulation dot1Q 10

bridge-group 10

262
Views
0
Helpful
1
Replies
CreatePlease to create content