Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1310 BRIDGE INTERMITENT CONNECTIVITY

Connecting two LAN´s P2P via repeater Bridges and trasnporting 4 VLAN´s, root´s located at each LAN and 2 non-root at repeater (Hill), I have intermitent IP connectivity even that int dot110 association is never lost and signal strenght is above 75%. This is the config for all radios (except for name and IP)and SSID´s are also different for each pair root/non-root. When this happens I shut/no shut the Dot110 interface or enable spanning-tree for default VLAN (1)at dot110.1 and works for a while.

IOS version 12.3(7)JA1 and 12.3(2) JA

Swithes 1 3560 configured as Trunk spanntree portfast trunk enabled (there a re no loops)

---------------------------------------

dot11 vlan-name Administration vlan 5

dot11 vlan-name BVT-Datos vlan 2

dot11 vlan-name Sempra-Datos vlan 3

dot11 vlan-name Techint-Datos vlan 1

dot11 vlan-name VOIP vlan 4

dot11 ssid Administration-Techint-Bridge-01

vlan 1

authentication open

infrastructure-ssid

!

dot11 ssid Administration-Techint-Bridge-12

vlan 2

!

dot11 ssid Administration-Techint-Bridge-13

vlan 3

!

dot11 ssid Administration-Techint-Bridge-14

vlan 4

!

dot11 network-map

!

bridge irb

!

interface Dot11Radio0

no ip address

ip helper-address 10.90.25.253

no ip route-cache

!

encryption vlan 1 key 1 size 40bit 7 8D345E5120DE transmit-key

encryption vlan 1 mode wep optional

!

ssid Administration-Techint-Bridge-01

!

ssid Administration-Techint-Bridge-12

!

ssid Administration-Techint-Bridge-13

!

ssid Administration-Techint-Bridge-14

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

cca 75

no cdp enable

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

ip helper-address 10.90.29.253

ip helper-address 10.90.25.253

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 spanning-disabled

!

interface Dot11Radio0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

bridge-group 4 spanning-disabled

!

interface FastEthernet0

no ip address

ip helper-address 10.90.25.253

no ip route-cache

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

ip helper-address 10.90.25.253

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 spanning-disabled

!

interface FastEthernet0.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

bridge-group 3 spanning-disabled

!

interface FastEthernet0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

bridge-group 4 spanning-disabled

!

interface BVI1

ip address 10.90.25.241 255.255.255.0

ip helper-address 10.90.25.253

no ip route-cache

!

ip default-gateway 10.90.25.253

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 3 protocol ieee

bridge 4 protocol ieee

1 REPLY
kka
New Member

Re: 1310 BRIDGE INTERMITENT CONNECTIVITY

IIRC "portfast" isn't active on ports in trunking mode.

For a pure bridge configuration (i.e. root/non-root)

only one (infrastructure) SSID is used. Try removing

the "Administration-Techint-Bridge-12/13/14 SSIDs"

from your config.

We had some spanning tree problems in 12.2 when

using a native VLAN not 1. This was fixed somewhere

in 12.3 and by disabling STP on all bridge groups,

except bridge group 1. (no bridge N protocol ieee)

Personally I'd rather use 12.3(4)JA1 for bridging

of trunks. Our initial tests with with 12.3(7)JA1

showed instabalities even for short distances.

182
Views
0
Helpful
1
Replies