Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1310 weak signal strength with AIR-ANT24120

I have a 1310 bridge with and AIR-ANT24120 external antenna. Problem is that the signal strength is very weak when using this antenna (RSSI -80 -90 for associated clients. I have swapped the antenna for a new one with the same results. I then swapped the antenna for a 2.2 dbi omni and could cover almost 3 times the area. I have changed power settings the dbi assigned to the external antenna etc. The antenna was plugged directly into the 1310 and I am using the 1 foot cable supplied by Cisco for the power injector. I have run out of ideas.

Cisco IOS Software, C1310 Software (C1310-K9W7-M), Version 12.3(8)JA, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Mon 27-Feb-06 09:24 by ssearch

ROM: Bootstrap program is C1310 boot loader

BOOTLDR: C1310 Boot Loader (C1310-BOOT-M) Version 12.3(2)JA3, RELEASE SOFTWARE (fc2)

System image file is "flash:/c1310-k9w7-mx.123-8.JA/c1310-k9w7-mx.123-8.JA"

cisco AIR-BR1310G-A-K9-R (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.

Processor board ID FOC091827QK

PowerPCElvis CPU at 262Mhz, revision number 0x0950

Last reset from power-on

1 FastEthernet interface

1 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:14:1C:27:73:F6

Product/Model Number : AIR-BR1310G-A-K9-R

Current configuration : 2425 bytes

!

version 12.3

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname 1300ap

!

enable secret 5 <removed>

!

clock timezone EST -5

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid <removed>

vlan 99

authentication open

authentication key-management wpa

wpa-psk ascii 7 <removed>

!

dot11 ssid <removed>

vlan 1

authentication open

authentication key-management wpa

guest-mode

mbssid guest-mode

wpa-psk ascii 7 <removed>

!

!

!

username <removed> privilege 15 password 7 <removed>

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 99 mode ciphers tkip

!

encryption vlan 1 mode ciphers tkip

!

ssid <removed>

!

ssid <removed>

!

speed basic-5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2437

station-role root ap-only

rts threshold 4000

cca 75

concatenation

antenna receive right

antenna transmit right

antenna gain 12

world-mode dot11d country US both

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.99

encapsulation dot1Q 99

no ip route-cache

bridge-group 99

bridge-group 99 subscriber-loop-control

bridge-group 99 block-unknown-source

no bridge-group 99 source-learning

no bridge-group 99 unicast-flooding

bridge-group 99 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

!

interface FastEthernet0.99

encapsulation dot1Q 99

no ip route-cache

bridge-group 99

no bridge-group 99 source-learning

!

interface BVI1

ip address 10.1.5.61 255.255.240.0

no ip route-cache

!

interface BVI99

no ip address

no ip route-cache

!

ip default-gateway 10.1.0.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

snmp-server community <removed> RO

!

control-plane

!

bridge 1 route ip

1 REPLY
Silver

Re: 1310 weak signal strength with AIR-ANT24120

How many users are there receiving the signal from your antenna?. Let me know this information. Also, did you try using any other antenna apart from the mentioned external antenna?. If yes, then let me know what is the other antenna you tried?.

424
Views
0
Helpful
1
Replies