Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1310 Workgroup Bridge no longer recognize WEP key

Hi all,

I have a Cisco 1310 bridge that I am using as a workgroup bridge. It used to work fine until someone made a change and that person is no longer around. I am now left with a paper weight that I need to get working again.

The problem: My infrastructure VLAN (1) is associated with SSID mgt (see config below). I can associate on this VLAN without a problem. However, I cannot associate to VLAN 34 (SSID CHEOTELE). I am getting the following error message: %DOT11-4-ENCRYPT_MISMATCH: Possible encryption key mismatch between interface Dot11Radio0 and station 000f.24e9.de70. I am change the WEP key at both end (in clear or encrypted) and I always get this message. Only the bridge is having the problem because I have other clients who can connect to the AP using the same WEP key.

Any help is welcome...

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AV_Bridge

!

logging queue-limit 100

!

clock timezone ext -5

ip subnet-zero

!

no aaa new-model

!

dot11 network-map

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 34 key 1 size 128bit 7 304856427E9C105764B841693109 transmit-key

encryption vlan 34 mode wep mandatory

!

encryption vlan 1 key 1 size 128bit 7 CC7F123C7FCB41516184B4774010 transmit-key

encryption vlan 1 mode wep mandatory

!

ssid CHEOTELE

vlan 34

authentication open

!

ssid mgt

vlan 1

authentication open

infrastructure-ssid

!

cca 0

speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

rts threshold 4000

power local ofdm 30

station-role workgroup-bridge

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.34

encapsulation dot1Q 34

no ip route-cache

bridge-group 34

bridge-group 34 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0.34

encapsulation dot1Q 34

no ip route-cache

bridge-group 34

!

interface BVI1

ip address 10.0.17.254 255.255.240.0

no ip route-cache

!

ip default-gateway 10.0.16.1

ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/122-15.JA/1100

bridge 1 route ip

!

!

!

line con 0

line vty 5 15

!

workgroup-bridge client-vlan 34

end

1 REPLY
Anonymous
N/A

Re: 1310 Workgroup Bridge no longer recognize WEP key

You cannot use PEAP .You have to use either LEAP or created vlans for infrastructure association

256
Views
0
Helpful
1
Replies