Cisco Support Community
Community Member

1410 ethernet uplink LED is off on power injector

I have a pt-to-pt wireless bridge consisting of two 1410 bridges operating over a 7 km link. It worked great until after approx. 2 weeks of operation it suddenly went down. The ethernet uplink led on the root's power injector was off with green injector status and ethernet activity led's. Tried power cycling, hard reset to factory defaults, and swapping injector and ethernet cables, power injectors, and radios with no luck. The consistent point of failure was the root bridge radio.

After receiving replacement 1410, the link operated for about 3 weeks, but now the same thing has occurred (dark uplink activity light with green status and ethernet activity lights on power injector).

Seems a bit unlikely that the same hardware error (if this was really the initial problem) would occur again. Any suggestions would be appreciated.


Re: 1410 ethernet uplink LED is off on power injector

A 7Km link I'm guessing is outdoors. The same radio in the same spot only lasting a couple of first guess would be weatherproofing.

How do you have the bridges set up physically?

Are they outdoors or do they run low loss cable up a tower? Are they grounded to the common earth ground? Lightning arrestors (Static Arrestors!) things like that.

What weather proofing has been done if any?

CreatePlease to create content