Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

16xAIR-LAP1252AG faulty?

Hi,

I've 37xAIR-LAP1252AG connected to 2x3750 PoE switches. Some of them (12xAIR-LAP1252AG) are not working properly. 

1) On the same switch, the output of the "show power inline" is different whether the AP is reachable or not:

**********************

AP OK

ETOY_STACK2#sho power inline 

Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/4   auto   on         20.0    AIR-LAP1252AG-E-K9  3     20.0 
 

**********************

AP NOT OK

ETOY_STACK2#sho power inline 


Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/6   auto   on         20.0    Ieee PD             3     20.0 
 

2) On the interface where the faulty AP is connected, the mac address table is empty. 

 

ETOY_STACK2#sho mac address-table interface gigabitEthernet 1/0/6
          Mac Address Table
-------------------------------------------

 

3) The faulty APs have all red lights

 

I tried to change the power inline setting (auto, max 20000...) on the port of the switch but it doesn't help. Even changing the port on the switch it doesn't help.

Any advice? Should I do an RMA?

 

Thanks and regards,

VIncenzo

1 ACCEPTED SOLUTION

Accepted Solutions

I tend to agree with Leo, it

I tend to agree with Leo, it does sound like a cabling issue to start. POE runs over different pairs than the data does.

 

You could try brining the AP to the closet and connecting it with just a patch cord as a test as well.

 

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
6 REPLIES
Hall of Fame Super Gold

Do this:  1.  Command:  test

Do this: 

 

1.  Command:  test cable tdr interface Gi 1/0/6; 

2.  Wait for approximately 5 seconds; 

3.  Command:  show cable tdr interface Gi 1/0/6; and

4.  Post the output to #3.

 

Read THIS.

New Member

Unfortunately I can't execute

Unfortunately I can't execute those commands but I'm sure 100% that it's not a cable issue since we're speaking about 12 APs out of 37.

 

I tend to agree with Leo, it

I tend to agree with Leo, it does sound like a cabling issue to start. POE runs over different pairs than the data does.

 

You could try brining the AP to the closet and connecting it with just a patch cord as a test as well.

 

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Please find attached the

Please find attached the results of the Time-Domain Reflectometer (TDR) test.

Hall of Fame Super Gold

Cable length is 100 metres???

Cable length is 100 metres?????

 

Can you post the complete output to the command "sh version"?

Cisco Employee

Please follow Steve and Leo

Please follow Steve and Leo advise.

71
Views
0
Helpful
6
Replies