Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2.4GHZ clients very slow speeds with AP3600

5508 WLC (7.5.102)

AP36021

We currently have a test WiFi SSID setup that uses basic mac filtering on our WLC's

WLAN is configured with WPA and WPA2 L2 Security with WPA Policy and WPA2 Encryption.

For some reason we seem to be getting very slow speeds on clients with 2.4GHZ

for example speedtest.net I get 70mg upload and 65mg download on 5GHZ devices and about 1-3mg download and 1mg upload for 2.4GZ devices!

AP36021 are dual band with 4 channels (2 x 2.4Ghz and 2 x 5Ghz)

fyi - There are no dropped packets on the client stats via Prime mgmt that use 2.4GHZ

Any ideas here?

18 REPLIES
VIP Purple

2.4GHZ clients very slow speeds with AP3600

paste sh wlan

and the paste swicth port config where WLC and AP connected

Regards

Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Foreign Primary WLC (let me know if you need the Anchor controller ouput as well)

We have 3 ports configured  as 0/12 trunked

interface GigabitEthernet0/12

description + WLC ****

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 10,30,40

switchport mode trunk

switchport nonegotiate

load-interval 30

no cdp enable

channel-group 3 mode on

spanning-tree portfast

end

Building configuration...

Current configuration : 330 bytes

!

interface Port-channel3

description + WLC ****

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 10,30,40

switchport mode trunk

switchport nonegotiate

logging event trunk-status

logging event bundle-status

load-interval 30

end

AP switch port config

Building configuration...

Current configuration : 617 bytes

!

interface GigabitEthernet4/32

description AP36021

switchport

switchport access vlan 30

switchport mode access

switchport voice vlan 20

load-interval 30

speed auto 10 100

wrr-queue bandwidth 5 90 5

wrr-queue queue-limit 5 80 5

wrr-queue random-detect min-threshold 2 70 100 100 100 100 100 100 100

wrr-queue random-detect min-threshold 3 70 100 100 100 100 100 100 100

wrr-queue random-detect max-threshold 2 100 100 100 100 100 100 100 100

wrr-queue cos-map 2 1 0 1 2 4

wrr-queue cos-map 3 1 3 6 7

no snmp trap link-status

mls qos trust cos

no mdix auto

spanning-tree portfast

end

show wlan 4

WLAN Identifier.................................. 4

Profile Name..................................... WLKPV

Network Name (SSID).............................. WLKPV

Status........................................... Enabled

MAC Filtering.................................... Enabled

Broadcast SSID................................... Enabled

AAA Policy Override.............................. Disabled

Network Admission Control

Client Profiling Status

    Radius Profiling ............................ Disabled

     DHCP ....................................... Disabled

     HTTP ....................................... Disabled

    Local Profiling ............................. Disabled

     DHCP ....................................... Disabled

     HTTP ....................................... Disabled

  Radius-NAC State............................... Disabled

  SNMP-NAC State................................. Disabled

  Quarantine VLAN................................ 0

Maximum number of Associated Clients............. 0

Maximum number of Clients per AP Radio........... 200

--More-- or (q)uit

Number of Active Clients......................... 21

Exclusionlist Timeout............................ 60 seconds

Session Timeout.................................. 7200 seconds

User Idle Timeout................................ Disabled

Sleep Client..................................... disable

Sleep Client Timeout............................. 12 hours

User Idle Threshold.............................. 0 Bytes

NAS-identifier................................... hellotest

CHD per WLAN..................................... Enabled

Webauth DHCP exclusion........................... Disabled

Interface........................................ new-byod

Multicast Interface.............................. Not Configured

WLAN IPv4 ACL.................................... unconfigured

WLAN IPv6 ACL.................................... unconfigured

WLAN Layer2 ACL.................................. unconfigured

mDNS Status...................................... Enabled

mDNS Profile Name................................ default-mdns-profile

DHCP Server...................................... Default

DHCP Address Assignment Required................. Disabled

Static IP client tunneling....................... Disabled

PMIPv6 Mobility Type............................. none

    PMIPv6 MAG Profile........................... Unconfigured

    PMIPv6 Default Realm......................... Unconfigured

--More-- or (q)uit

    PMIPv6 NAI Type.............................. Hexadecimal

Quality of Service............................... Silver

Per-SSID Rate Limits............................. Upstream      Downstream

Average Data Rate................................   0             0

Average Realtime Data Rate.......................   0             0

Burst Data Rate..................................   0             0

Burst Realtime Data Rate.........................   0             0

Per-Client Rate Limits........................... Upstream      Downstream

Average Data Rate................................   0             0

Average Realtime Data Rate.......................   0             0

Burst Data Rate..................................   0             0

Burst Realtime Data Rate.........................   0             0

Scan Defer Priority.............................. 4,5,6

Scan Defer Time.................................. 100 milliseconds

WMM.............................................. Allowed

WMM UAPSD Compliant Client Support............... Disabled

Media Stream Multicast-direct.................... Disabled

CCX - AironetIe Support.......................... Enabled

CCX - Gratuitous ProbeResponse (GPR)............. Disabled

CCX - Diagnostics Channel Capability............. Disabled

Dot11-Phone Mode (7920).......................... Disabled

Wired Protocol................................... None

Passive Client Feature........................... Disabled

--More-- or (q)uit

Peer-to-Peer Blocking Action..................... Disabled

Radio Policy..................................... All

DTIM period for 802.11a radio.................... 1

DTIM period for 802.11b radio.................... 1

Radius Servers

   Authentication................................ Global Servers

   Accounting.................................... Global Servers

      Interim Update............................. Disabled

      Framed IPv6 Acct AVP ...................... Prefix

   Dynamic Interface............................. Disabled

   Dynamic Interface Priority.................... wlan

Local EAP Authentication......................... Disabled

Security

   802.11 Authentication:........................ Open System

   FT Support.................................... Disabled

   Static WEP Keys............................... Disabled

   802.1X........................................ Disabled

   Wi-Fi Protected Access (WPA/WPA2)............. Enabled

      WPA (SSN IE)............................... Disabled

      WPA2 (RSN IE).............................. Enabled

         TKIP Cipher............................. Disabled

         AES Cipher.............................. Enabled

--More-- or (q)uit

      Auth Key Management

         802.1x.................................. Disabled

         PSK..................................... Enabled

         CCKM.................................... Disabled

         FT-1X(802.11r).......................... Disabled

         FT-PSK(802.11r)......................... Disabled

         PMF-1X(802.11w)......................... Disabled

         PMF-PSK(802.11w)........................ Disabled

      FT Reassociation Timeout................... 20

      FT Over-The-DS mode........................ Enabled

      GTK Randomization.......................... Disabled

      SKC Cache Support.......................... Disabled

      CCKM TSF Tolerance......................... 1000

   WAPI.......................................... Disabled

   Wi-Fi Direct policy configured................ Disabled

   EAP-Passthrough............................... Disabled

   CKIP ......................................... Disabled

   Web Based Authentication...................... Disabled

   Web-Passthrough............................... Disabled

   Conditional Web Redirect...................... Disabled

   Splash-Page Web Redirect...................... Disabled

   Auto Anchor................................... Enabled

   FlexConnect Local Switching................... Disabled

--More-- or (q)uit

   flexconnect Central Dhcp Flag................. Disabled

   flexconnect nat-pat Flag...................... Disabled

   flexconnect Dns Override Flag................. Disabled

   flexconnect PPPoE pass-through................ Disabled

   flexconnect local-switching IP-source-guar.... Disabled

   FlexConnect Vlan based Central Switching ..... Disabled

   FlexConnect Local Authentication.............. Disabled

   FlexConnect Learn IP Address.................. Enabled

   Client MFP.................................... Optional

   PMF........................................... Disabled

   PMF Association Comeback Time................. 1

   PMF SA Query RetryTimeout..................... 200

   Tkip MIC Countermeasure Hold-down Timer....... 60

AVC Visibilty.................................... Disabled

AVC Profile Name................................. None

Flow Monitor Name................................ None

Split Tunnel (Printers).......................... Disabled

Call Snooping.................................... Disabled

Roamed Call Re-Anchor Policy..................... Disabled

SIP CAC Fail Send-486-Busy Policy................ Enabled

SIP CAC Fail Send Dis-Association Policy......... Disabled

KTS based CAC Policy............................. Disabled

Assisted Roaming Prediction Optimization......... Disabled

--More-- or (q)uit

802.11k Neighbor List............................ Disabled

802.11k Neighbor List Dual Band.................. Disabled

Band Select...................................... Disabled

Load Balancing................................... Disabled

Multicast Buffer................................. Disabled

Mobility Anchor List

WLAN ID     IP Address            Status

-------     ---------------       ------

4           10.x.x.x          Up

4           10.x.x.x         Up

802.11u........................................ Disabled

MSAP Services.................................. Disabled

VIP Purple

Re: 2.4GHZ clients very slow speeds with AP3600

interface GigabitEthernet0/12

description + WLC ****

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 10,30,40

switchport mode trunk

switchport nonegotiate

load-interval 30

no cdp enable

channel-group 3 mode on

spanning-tree portfast

end

Building configuration...

Current configuration : 330 bytes

!

interface Port-channel3

description + WLC ****

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 10,30,40

switchport mode trunk

switchport nonegotiate

logging event trunk-status

logging event bundle-status

load-interval 30

end

Can you try to remove this command from port and etherchannel:

switchport access vlan 999

Regards

Hall of Fame Super Silver

Re: 2.4GHZ clients very slow speeds with AP3600

Can be also channel utilization. Use iperf to test in your local network.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Client Iperf

------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  250 KByte)
------------------------------------------------------------
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
------------------------------------------------------------
Client connecting to 192.168.1.199, TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[  7] local 192.168.9.152 port 47166 connected with 192.168.1.199 port 5001
[  8] local 192.168.9.152 port 47167 connected with 192.168.1.199 port 5001
[ 12] local 192.168.9.152 port 47169 connected with 192.168.1.199 port 5001
[ 11] local 192.168.9.152 port 47168 connected with 192.168.1.199 port 5001
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
------------------------------------------------------------
Client connecting to 192.168.1.199, TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[ 11] local 192.168.9.152 port 47180 connected with 192.168.1.199 port 5001
[  6] local 192.168.9.152 port 47177 connected with 192.168.1.199 port 5001
[  7] local 192.168.9.152 port 47178 connected with 192.168.1.199 port 5001
[  8] local 192.168.9.152 port 47179 connected with 192.168.1.199 port 5001
[  5] local 192.168.9.152 port 47176 connected with 192.168.1.199 port 5001
[ 12] local 192.168.9.152 port 47181 connected with 192.168.1.199 port 5001
Waiting for server threads to complete. Interrupt again to force quit.
[ ID] Interval       Transfer     Bandwidth[  5]  0.0-63.8 sec  1.25 MBytes   164 Kbits/sec[  6]  0.0-66.1 sec  1.88 MBytes   238 Kbits/sec
[  8]  0.0-67.5 sec  1.00 MBytes   124 Kbits/sec[ 11]  0.0-68.6 sec  2.00 MBytes   244 Kbits/sec
[ 12]  0.0-69.1 sec  2.38 MBytes   288 Kbits/sec
[SUM]  0.0-69.1 sec  9.75 MBytes  1.18 Mbits/sec
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
------------------------------------------------------------
Client connecting to 192.168.1.199, TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------[ 11] local 192.168.9.152 port 47186 connected with 192.168.1.199 port 5001
[  5] local 192.168.9.152 port 47182 connected with 192.168.1.199 port 5001
[  6] local 192.168.9.152 port 47183 connected with 192.168.1.199 port 5001
[  8] local 192.168.9.152 port 47185 connected with 192.168.1.199 port 5001
[ 12] local 192.168.9.152 port 47187 connected with 192.168.1.199 port 5001
[  7] locWaiting for server threads to complete. Interrupt again to force quit.[ ID] Interval       Transfer     Bandwidth
[  8]  0.0-66.5 sec  1.62 MBytes   205 Kbits/sec
[  7]  0.0-66.5 sec  1.12 MBytes   142 Kbits/sec
[ 11]  0.0-66.6 sec  1.88 MBytes   236 Kbits/sec
[  6]  0.0-66.7 sec  1.38 MBytes   173 Kbits/sec
[ 12]  0.0-75.3 sec  1.75 MBytes   195 Kbits/sec
[  5]  0.0-82.5 sec  1.38 MBytes   140 Kbits/sec
[SUM]  0.0-82.5 sec  9.12 MBytes   927 Kbits/sec

Serve Iperf

------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[  4] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47176
[  6] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47179
[ ID] Interval       Transfer     Bandwidth
[  7]  0.0-66.1 sec  1.25 MBytes   159 Kbits/sec
------------------------------------------------------------
[ 13] local 192.168.1.199 port 49124 connected with 192.168.9.152 port 5001
------------------------------------------------------------
Client connecting to 192.168.9.152, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[  5]  0.0-67.5 sec  1.88 MBytes   233 Kbits/sec
[ 20] local 192.168.1.199 port 49132 connected with 192.168.9.152 port 5001
[ 17] local 192.168.1.199 port 49129 connected with 192.168.9.152 port 5001
[  7] local 192.168.1.199 port 49128 connected with 192.168.9.152 port 5001
[ 19] locconnect failed: Connection refusedconnect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
[  9]  0.0-71.8 sec  2.38 MBytes   277 Kbits/sec
[  6]  0.0-71.9 sec  1.00 MBytes   117 Kbits/sec
[ 10]  0.0-71.9 sec  2.00 MBytes   233 Kbits/sec
[SUM]  0.0-71.9 sec  9.75 MBytes  1.14 Mbits/sec
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connecconnect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refusconnect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused
Waiting for server threads to complete. Interrupt again to force quit.
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
-------------------------------------[  4] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47182[  5] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47183
[  9] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47187
[  6] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47184
[  7] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47185
[ 10] local 192.168.1.199 port 5001 connected with 192.168.9.152 port 47186
[ ID] Interval       Transfer     Bandwidth
[ 11] local 192.168.1.199 port 5001 connected with 192.168.9.148 port 52846
[ 18] local 192.168.1.199 port 5001 connected with 192.168.9.148 port 52850
[ 10]  0.0-69.8 sec  1.88 MBytes   225 Kbits/sec
[ 19] local 192.168.1.199 port 5001 connected with 192.168.9.148 port 52849
[ 31] local 192.168.1.199 port 5001 connected with 192.168.9.148 port 52847
[ 32] local 192.168.1.199 port 5001 connected with 192.168.9.1[  5]  0.0-70.0 sec  1.38 MBytes   165 Kbits/sec
[  6]  0.0-70.3 sec  1.12 MBytes   134 Kbits/sec
------------------------------------------------------------
Client connecting to 192.168.9.152, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[ 16] local 192.168.1.199 port 49167 connected with 192.168.9.152 port 5001
[ 13] local 192.168.1.199 port 49162 connected with 192.168.9.152 port 5001
[ 14] local 192.168.1.199 port 49165 connected with 192.168.9.152 port 5001
[ 15] local 192.168.1.199 port 49166 connected with 192.168.9.152 port 5001
[  7] local 192.168.1.199 port 49161 connected with 192.168.9.152 port 5001
[ 12] local 192.168.1.199 port 49163 connected with 192.168.9.152 port 5001
------------------------------------------------------------
Client connecting to 192.168.9.152, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[ 24] local 192.168.1.199 port 49173 connected with 192.168.9.152 po------------------------------------------------------------
Client connecting to 192.168.9.152, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)

Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Server was on 5GHZ

Cient on 2.4GHZ

Hall of Fame Super Silver

2.4GHZ clients very slow speeds with AP3600

Can you post a client to server on both the 5ghz and then one with both on the 2.4ghz.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Scott, as requested.....

Server 5GHZ

------------------------------------------------------------

Server listening on TCP port 5001

TCP window size:  512 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

[  4] local 192.168.9.158 port 5001 connected with 192.168.1.190 port 37085

[  7] local 192.168.9.158 port 5001 connected with 192.168.1.190 port 37083[ ID] Interval       Transfer     Bandwidthconnect failed: Connection refused[  4]

0.0-62.4 sec  8.75 MBytes  1.18 Mbits/sec

[  9]  0.0-62.5 sec  11.1 MBytes  1.49 Mbits/sec

[ 10]  0.0-62.6 sec  10.2 MBytes  1.37 Mbits/sec

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refusedconnect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

[  6]  0.0-62.7 sec  6.88 MBytes   920 Kbits/sec

[SUM]  0.0-62.7 sec  55.9 MBytes  7.48 Mbits/sec

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

Client 5GHZ

/data/data/com.magicandroidapps.iperf/bin/iperf: ignoring extra argument -- Iperf

------------------------------------------------------------

Server listening on TCP port 5001

TCP window size:  512 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

connect failed: No route to host

connect failed: No route to host

connect failed: No route to host

connect failed: No route to host

connect failed: No route to host

connect failed: No route to host

/data/data/com.magicandroidapps.iperf/bin/iperf: ignoring extra argument -- Iperf

------------------------------------------------------------

Server listening on TCP port 5001

TCP window size:  512 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

------------------------------------------------------------

Client connecting to 192.168.9.158, TCP port 5001

TCP window size:  512 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

[  5] local 192.168.1.190 port 37082 connected with 192.168.9.158 port 5001

[ 10] local 192.168.1.190 port 37086 connected with 192.168.9.158 port 5001

[  9] local 192.168.1.190 port 37085 connected with 192.168.9.158 port 5001

[  8] local 192.168.1.190 port 37084 connected with 192.168.9.158 port 5001

[  7] local 192.168.1.190 port 37083 connected with 192.168.9.158 port 5001

[ 11] local 192.168.1.190 port 37087 connected with 192.168.9.158 port 5001

Waiting for server threads to complete. Interrupt again to force quit.

[  5]  0.0-60.4 sec  11.1 MBytes  1.55 Mbits/sec

[  7]  0.0-60.4 sec  10.2 MBytes  1.42 Mbits/sec

[  8]  0.0-60.4 sec  10.2 MBytes  1.42 Mbits/sec

[ 11]  0.0-60.5 sec  6.88 MBytes   953 Kbits/sec

[  9]  0.0-60.7 sec  8.75 MBytes  1.21 Mbits/sec

[SUM]  0.0-60.7 sec  55.9 MBytes  7.73 Mbits/sec

Server 2.4GHZ

------------------------------------------------------------

Server listening on TCP port 5001

TCP window size:  512 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

[  4] local 192.168.9.158 port 5001 connected with 192.168.9.152 port 55672[  5] local 192.168.9.158 port 5001 connected with 192.168.9.152 port 55673

[  6] local 192.168.9.158 port 5001 connected with 192.168.9.152 port 55674

[  7] local 192.168.9.158 port 5001 connected with 192.168.9.152 port 55670

[ 10] local 192.168.9.158 port 5001 connected with 192.168.9.152 port 55671

[ ID] Interval       Transfer     Bandwidth

[  7]  0.0-98.4 sec   768 KBytes  63.9 Kbits/sec

------------------------------------------------------------[  7] local 192.168.9.158 port 60640 connected with 192.168.9.152 port 5001

[  6]  0.0-127.9 sec   384 KBytes  24.6 Kbits/sec

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refused

connect failed: Connection refusedconnect failed: Connection refused

Waiting for server threads to complete. Interrupt again to force quit.

[ 16]  0.0-60.0 sec  88657964739271040 bits  0.00 (null)s/sec

[ 14]  0.0-60.0 sec  86059324842202368 bits  0.00 (null)s/sec

[ 12]  0.0-60.0 sec  67923022280180696 bits  0.00 (null)s/sec

[ 13]  0.0-60.0 sec  76932626714509728 bits  0.00 (null)s/sec

[ 15]  0.0-60.0 sec  74023593825998688 bits  0.00 (null)s/sec

[  7]  0.0-60.0 sec  79947667985795968 bits  0.00 (null)s/sec

[SUM]  0.0-60.0 sec  473544200387958464 bits  0.00 (null)s/sec

Client 2.4GHZ

------------------------------------------------------------

Server listening on TCP port 5001

TCP window size:  256 KByte (WARNING: requested  256 KByte)

------------------------------------------------------------

------------------------------------------------------------

Client connecting to 192.168.9.158, [  7] local 192.168.9.152 port 55671 connected with 192.168.9.158 port 5001

[  8] local 192.168.9.152 port 55672 connected with 192.168.9.158 port 5001

[ 11] local 192.168.9.152 port 55673 connected with 192.168.9.158 port 5001

[ 12] local 192.168.9.152 port 55674 connected with 192.168.9.158 port 5001

[  5] local 192.168.9.152 port 55669 connected with 192.168.9.158 port 5001

[  6] local 192.168.9.152 port 55670 connected with 192.168.9.158 port 5001

Waiting for server threads to complete. Interrupt again to force quit.

[ ID] Interval       Transfer     Bandwidth

[  7]  0.0-62.9 sec   512 KBytes  66.7 Kbits/sec

[  6]  0.0-69.8 sec   768 KBytes  90.1 Kbits/sec

[ 11]  0.0-70.5 sec   384 KBytes  44.6 Kbits/sec

[ 12]  0.0-72.2 sec   384 KBytes  43.6 Kbits/sec

[  5]  0.0-72.4 sec   256 KBytes  29.0 Kbits/sec

[  8]  0.0-321.1 sec   331 KBytes  8.44 Kbits/sec

[SUM]  0.0-321.1 sec  2.57 MBytes  67.2 Kbits/sec

Hall of Fame Super Silver

2.4GHZ clients very slow speeds with AP3600

Looks like you have issues on both bands... you should not see the following:

connect failed: Connection refused

connect failed: Connection refused

If you do a file transfer using FileZilla or and FTP client that does show the transfer rate, can you perform the same test... both on the 2.4ghz and both on the 5ghz.

Also post your show wlan

Seems like you have an issue in the network or a configuration issue.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Here is the WLAN - I'll organise file transfer soon.

>show wlan 4

WLAN Identifier.................................. 4

Profile Name..................................... TEST

Network Name (SSID).............................. TEST

Status........................................... Enabled

MAC Filtering.................................... Enabled

Broadcast SSID................................... Enabled

AAA Policy Override.............................. Disabled

Network Admission Control

Client Profiling Status

    Radius Profiling ............................ Disabled

     DHCP ....................................... Disabled

     HTTP ....................................... Disabled

    Local Profiling ............................. Disabled

     DHCP ....................................... Disabled

     HTTP ....................................... Disabled

  Radius-NAC State............................... Disabled

  SNMP-NAC State................................. Disabled

  Quarantine VLAN................................ 0

Maximum number of Associated Clients............. 0

Maximum number of Clients per AP Radio........... 200

--More-- or (q)uit

Number of Active Clients......................... 24

Exclusionlist Timeout............................ 60 seconds

Session Timeout.................................. 7200 seconds

User Idle Timeout................................ Disabled

Sleep Client..................................... disable

Sleep Client Timeout............................. 12 hours

User Idle Threshold.............................. 0 Bytes

NAS-identifier................................... WLC

CHD per WLAN..................................... Enabled

Webauth DHCP exclusion........................... Disabled

Interface........................................ new-byod

Multicast Interface.............................. Not Configured

WLAN IPv4 ACL.................................... unconfigured

WLAN IPv6 ACL.................................... unconfigured

WLAN Layer2 ACL.................................. unconfigured

mDNS Status...................................... Enabled

mDNS Profile Name................................ default-mdns-profile

DHCP Server...................................... Default

DHCP Address Assignment Required................. Disabled

Static IP client tunneling....................... Disabled

PMIPv6 Mobility Type............................. none

    PMIPv6 MAG Profile........................... Unconfigured

    PMIPv6 Default Realm......................... Unconfigured

--More-- or (q)uit

    PMIPv6 NAI Type.............................. Hexadecimal

Quality of Service............................... Silver

Per-SSID Rate Limits............................. Upstream      Downstream

Average Data Rate................................   0             0

Average Realtime Data Rate.......................   0             0

Burst Data Rate..................................   0             0

Burst Realtime Data Rate.........................   0             0

Per-Client Rate Limits........................... Upstream      Downstream

Average Data Rate................................   0             0

Average Realtime Data Rate.......................   0             0

Burst Data Rate..................................   0             0

Burst Realtime Data Rate.........................   0             0

Scan Defer Priority.............................. 4,5,6

Scan Defer Time.................................. 100 milliseconds

WMM.............................................. Allowed

WMM UAPSD Compliant Client Support............... Disabled

Media Stream Multicast-direct.................... Disabled

CCX - AironetIe Support.......................... Enabled

CCX - Gratuitous ProbeResponse (GPR)............. Disabled

CCX - Diagnostics Channel Capability............. Disabled

Dot11-Phone Mode (7920).......................... Disabled

Wired Protocol................................... None

Passive Client Feature........................... Disabled

--More-- or (q)uit

Peer-to-Peer Blocking Action..................... Disabled

Radio Policy..................................... All

DTIM period for 802.11a radio.................... 1

DTIM period for 802.11b radio.................... 1

Radius Servers

   Authentication................................ Global Servers

   Accounting.................................... Global Servers

      Interim Update............................. Disabled

      Framed IPv6 Acct AVP ...................... Prefix

   Dynamic Interface............................. Disabled

   Dynamic Interface Priority.................... wlan

Local EAP Authentication......................... Disabled

Security

   802.11 Authentication:........................ Open System

   FT Support.................................... Disabled

   Static WEP Keys............................... Disabled

   802.1X........................................ Disabled

   Wi-Fi Protected Access (WPA/WPA2)............. Enabled

      WPA (SSN IE)............................... Disabled

      WPA2 (RSN IE).............................. Enabled

         TKIP Cipher............................. Disabled

         AES Cipher.............................. Enabled

--More-- or (q)uit

      Auth Key Management

         802.1x.................................. Disabled

         PSK..................................... Enabled

         CCKM.................................... Disabled

         FT-1X(802.11r).......................... Disabled

         FT-PSK(802.11r)......................... Disabled

         PMF-1X(802.11w)......................... Disabled

         PMF-PSK(802.11w)........................ Disabled

      FT Reassociation Timeout................... 20

      FT Over-The-DS mode........................ Enabled

      GTK Randomization.......................... Disabled

      SKC Cache Support.......................... Disabled

      CCKM TSF Tolerance......................... 1000

   WAPI.......................................... Disabled

   Wi-Fi Direct policy configured................ Disabled

   EAP-Passthrough............................... Disabled

   CKIP ......................................... Disabled

   Web Based Authentication...................... Disabled

   Web-Passthrough............................... Disabled

   Conditional Web Redirect...................... Disabled

   Splash-Page Web Redirect...................... Disabled

   Auto Anchor................................... Enabled

   FlexConnect Local Switching................... Disabled

--More-- or (q)uit

   flexconnect Central Dhcp Flag................. Disabled

   flexconnect nat-pat Flag...................... Disabled

   flexconnect Dns Override Flag................. Disabled

   flexconnect PPPoE pass-through................ Disabled

   flexconnect local-switching IP-source-guar.... Disabled

   FlexConnect Vlan based Central Switching ..... Disabled

   FlexConnect Local Authentication.............. Disabled

   FlexConnect Learn IP Address.................. Enabled

   Client MFP.................................... Optional

   PMF........................................... Disabled

   PMF Association Comeback Time................. 1

   PMF SA Query RetryTimeout..................... 200

   Tkip MIC Countermeasure Hold-down Timer....... 60

AVC Visibilty.................................... Disabled

AVC Profile Name................................. None

Flow Monitor Name................................ None

Split Tunnel (Printers).......................... Disabled

Call Snooping.................................... Disabled

Roamed Call Re-Anchor Policy..................... Disabled

SIP CAC Fail Send-486-Busy Policy................ Enabled

SIP CAC Fail Send Dis-Association Policy......... Disabled

KTS based CAC Policy............................. Disabled

Assisted Roaming Prediction Optimization......... Disabled

--More-- or (q)uit

802.11k Neighbor List............................ Disabled

802.11k Neighbor List Dual Band.................. Disabled

Band Select...................................... Disabled

Load Balancing................................... Disabled

Multicast Buffer................................. Disabled

Mobility Anchor List

WLAN ID     IP Address            Status

-------     ---------------       ------

4           10.x.x.100          Up

4           10.x.x.101          Up

802.11u........................................ Disabled

MSAP Services.................................. Disabled

Local Policy

----------------

Priority  Policy Name

--------  ---------------

Hall of Fame Super Silver

2.4GHZ clients very slow speeds with AP3600

Okay... so you are anchoring.... can you test with an ssid that is not being anchored... need to get some baselines.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

I setup a TEST WLAN on the Foreign WLC only results as below

5GHZ server

------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[  4] local 10.136.8.173 port 5001 connected with 10.136.11.245 port 1918[  5] local 10.136.8.173 port 5001 connected with 10.136.11.245 port 1917
[ ID] Interval       Transfer     Bandwidth
[  4]  0.0-61.7 sec  14.5 MBytes  1.97 Mbits/sec
------------------------------------------------------------
------------------------------------------------------------
Client connecting to 10.136.11.245, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
connect failed: Connection refused
[ 10]  0.0-64.2 sec  15.2 MBytes  1.99 Mbits/sec[  7]  0.0-64.3 sec  15.4 MBytes  2.01 Mbits/sec
[  5]  0.0-64.3 sec  15.4 MBytes  2.00 Mbits/sec
connect failed: Connection refused
[  9]  0.0-64.3 sec  15.4 MBytes  2.00 Mbits/sec
[  6]  0.0-64.3 sec  15.4 MBytes  2.00 Mbits/sec
[SUM]  0.0-64.3 sec  91.2 MBytes  11.9 Mbits/sec
------------------------------------------------------------
Client connecting to 10.136.11.245, TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
connect failed: Connection refused
connect failed: Connection refused
connect failed: Connection refused

5GHZ client

C:\iperf>iperf -c 10.136.8.173 -P 6 -w 256k -r -t 60
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte
------------------------------------------------------------
------------------------------------------------------------
Client connecting to 10.136.8.173, TCP port 5001
TCP window size:  256 KByte
------------------------------------------------------------
[  7] local 10.136.11.245 port 1919 connected with 10.136.8.173 port 5001
[  8] local 10.136.11.245 port 1920 connected with 10.136.8.173 port 5001
[  9] local 10.136.11.245 port 1921 connected with 10.136.8.173 port 5001
[  5] local 10.136.11.245 port 1917 connected with 10.136.8.173 port 5001
[  6] local 10.136.11.245 port 1918 connected with 10.136.8.173 port 5001
[  3] local 10.136.11.245 port 1916 connected with 10.136.8.173 port 5001
[ ID] Interval       Transfer     Bandwidth
[  6]  0.0-57.8 sec  14.5 MBytes  2.10 Mbits/sec
[  6] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58804
[ 10] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58806
[ 11] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58807
[ 12] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58808
[ 13] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58809
[  7]  0.0-60.6 sec  15.2 MBytes  2.11 Mbits/sec
[  9]  0.0-60.7 sec  15.4 MBytes  2.12 Mbits/sec
[  5]  0.0-60.7 sec  15.4 MBytes  2.12 Mbits/sec
[  8]  0.0-60.8 sec  15.4 MBytes  2.12 Mbits/sec
[  3]  0.0-60.8 sec  15.4 MBytes  2.12 Mbits/sec
[SUM]  0.0-60.8 sec  91.2 MBytes  12.6 Mbits/sec
[  3] local 10.136.11.245 port 5001 connected with 10.136.8.173 port 58810

2.4GHZ client

------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
------------------------------------------------------------
Client connecting------------------------------------------------------------
Client connecting to 10.136.8.173, TCP port 5001
TCP window size:  256 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[ 12] local 10.136.9.98 port 32839 connected with 10.136.8.173 port 5001
[  5] local 10.136.9.98 port 32834 connected with 10.136.8.173 port 5001
[  7] local 10.136.9.98 port 32836 connected with 10.136.8.173 port 5001
[  8] local 10.136.9.98 port 32837 connected with 10.136.8.173 port 5001
[  6] local 10.136.9.98 port 32835 connected with 10.136.8.173 port 5001
[ 11] local 10.136.9.98 port 32838 connected with 10.136.8.173 port 5001
Waiting for server threads to complete. Interrupt again to force quit.[ ID] Interval       Transfer     Bandwidth[  8]  0.0-93.3 sec   384 KBytes  33.7 Kbits/sec
[  7]  0.0-95.7 sec   384 KBytes  32.9 Kbits/sec[  6]  0.0-120.6 sec   384 KBytes  26.1 Kbits/sec
[  5]  0.0-124.6 sec   384 KBytes  25.3 Kbits/sec

2.4GHZ server (timed out)

------------------------------------------------------------
Server listening on TCP port 5001
TCP window size:  512 KByte (WARNING: requested  256 KByte)
------------------------------------------------------------
[  4] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32834[  5] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32836
[  6] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32837
[  7] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32835
[  9] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32838
[ 10] local 10.136.8.173 port 5001 connected with 10.136.9.98 port 32839

VIP Purple

2.4GHZ clients very slow speeds with AP3600

Hi

Post the output of "show interface g4/32" as I would like to see it is negotiate to 1Gbps.

The command you entered  "speed auto 10 100" under G4/32 may limit the port speed to 100Mbps.

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

Speed is now a-1000mb on the

Speed is now a-1000mb on the AP.

Still the same problem, in fact with the Andriod and Apple devices we are now getting >1mb upload and >1mb download with 2.4ghz via speedtest.net

My device 5GHZ i get 70mg download and 65mg upload via speedtest.net (Android)

 

 

Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

sh int gi4/32
GigabitEthernet4/32 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 0015.c634.4fbf (bia 0015.c634.4fbf)
  Description: ukgre05-051-a36
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100/1000BaseT
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:02, output 00:00:35, output hang never
  Last clearing of "show interface" counters 41w6d
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 1000 bits/sec, 1 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     124898544 packets input, 27675117366 bytes, 0 no buffer
     Received 1317350 broadcasts (892533 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     193076170 packets output, 112790254666 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

VIP Purple

Re: 2.4GHZ clients very slow speeds with AP3600

Hi

As you can see, your AP connected port is negotiated to 100Mbps. Ideally it should be negotiated to 1Gbps. Just use "speed auto" without any values, then port will be negotiated to 1Gbps.

This is important specially your AP is 3600 which can provide upto 450Mbps throughput. Depend on the client number of spatial stream you can get below data rates. In 2.4GHZ BW is 20MHz you can go upto 195Mbps (with GI 800ns) max with 3 SS client.

MCS rates.PNG

First makesure you have corrected that issue. If you get "show client detail " output it will show you at what MCS data rate client get connected.

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

Re: 2.4GHZ clients very slow speeds with AP3600

Hi Rasika,

port now changed

sh int status | i 4/32

Gi4/32       cisco-a36    connected    30         a-full a-1000 10/100/1000BaseT

I suppose the link could be saturated and that's a very basic error on my part!

The persons that are taking part in my tests with 2.4GHZ devices are away today, I'll send feedback Monday with speed results.

Thanks.

Cisco Employee

2.4GHZ clients very slow speeds with AP3600

can you post show client details

775
Views
0
Helpful
18
Replies
CreatePlease to create content