Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2 SSID on same netwok for autonomous AP 1602i

I know the following sound weird, but i've been asked to do so...

I have 1 AP 1602i that need to have 2 SSID's on the same radio (dot11radio0) untagged. So that client from both WLAN's gets ip addresses in the same range..

I can do it with vlans, no problem. But how to do so, without vlans?

Thanks

2 REPLIES
VIP Purple

2 SSID on same netwok for autonomous AP 1602i

HI Steen,

You need to configure 2 ssid on one subnet, then follow these 2 docs.

https://supportforums.cisco.com/thread/2206380

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA/configuration/guide/s43ssid.html

Hope it Helps.

Regards

Dont forget to rate helpful posts

VIP Purple

Re: 2 SSID on same netwok for autonomous AP 1602i

Hi Steen,

See whether below helps, I have connected AP to G1/0/10 interface of a switch where DHCP defined for users. Only one SSID is broadcast & otherone is not broadcast SSID (but clients can connect).

SW Configuration

interface Vlan1

ip address 192.168.1.1 255.255.255.0

!

ip dhcp excluded-address 192.168.1.1 192.168.1.10

!

ip dhcp pool VLAN1

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

!

interface GigabitEthernet1/0/10

end

AP configuration

hostname AAP

!

dot11 ssid ABC

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii Cisco123

!

dot11 ssid DEF

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii Cisco123

!

interface Dot11Radio0

encryption mode ciphers aes-ccm

ssid ABC

ssid DEF  

station-role root

bridge-group 1

!

interface Dot11Radio1

encryption mode ciphers aes-ccm

ssid ABC

ssid DEF

station-role root

bridge-group 1

!

interface FastEthernet0

bridge-group 1

!

interface BVI1

ip address dhcp

Here is the client assoication verification

AAP#show dot11 associations

802.11 Client Stations on Dot11Radio1:

SSID [ABC] :

MAC Address    IP address      Device        Name            Parent         State    

0022.fa94.6858 192.168.1.12    ccx-client    AAP             self           Assoc   

802.11 Client Stations on Dot11Radio0:

SSID [DEF] :

MAC Address    IP address      Device        Name            Parent         State    

04f7.e4ea.5b66 192.168.1.13    unknown       -               self           Assoc   

HTH

Rasika

**** Pls rate all useful responses ****

374
Views
0
Helpful
2
Replies