Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2960S and Access point 'AP-1' draws low power from controller 'WLC-1'. Failure reason: 'The AP draws 15.4 watts from Ethernet'

All,

There are some similar topics to this already posted.  But I am running a 2960S POE+ switch capable of putting out 30W of power and i am still getting the "draws low power" error.  There is no "power inline Max" cmd available on the interface.  Here is the switch config and PoE options available to the port.  I would like to run A,N and G networks off the AP at the same time but without the Power limitations.

Any ideas? is this a bug I can ignore? Do i need to upgrade? ??

WCS Ver 4.2.97.0

WLC Ver                                             4.2.176.0

AP   Ver 12.4(10b)JDA1

2960S Ver Cisco IOS Software, C2960S Software (C2960S-UNIVERSALK9-M), Version 12.2(55)SE, RELEASE SOFTWARE (fc2)

2960S-1#sh power inline

Module   Available     Used     Remaining
          (Watts)     (Watts)    (Watts)
------   ---------   --------   ---------
1           370.0       30.4       339.6
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----

Gi1/0/45  auto   on         15.4    Ieee PD             3     30.0


2960S-1#sh power inline gi 1/0/45
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/45  auto   on         15.4    Ieee PD             3     30.0

Interface  AdminPowerMax   AdminConsumption
             (Watts)           (Watts)
---------- --------------- --------------------

Gi1/0/45              30.0                 30.0
2960S-DC-1#sh runn
2960S-DC-1#sh running-config int gi 1/0/45
Building configuration...

Current configuration : 138 bytes
!
interface GigabitEthernet1/0/45
description B2-N-DC-1
switchport mode access
spanning-tree portfast
end

2960S-1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
2960S-1(config)#int gi 1/0/45

2960S-1(config-if)#power inline ?
  auto         Automatically detect and power inline devices
  consumption  Configure the inline device consumption
  never        Never apply inline power
  police       Police the power drawn on the port
  static       High priority inline power interface

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: 2960S and Access point 'AP-1' draws low power from controlle

In the WLC, go to that particular AP, and check the box marked pre-standard power.  The error message should go away.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Gold

Re: 2960S and Access point 'AP-1' draws low power from controlle

Right ... You have several options ...

1.  You can use the port command "power inline port maximum 20000"; or

2.  Upgrade the WLC firmware from 4.2.176.0 to 6.X or 7.X to allow 15.4w support.  Frankly, I'd stay away from 6.X.

Hope this helps.  Please don't forget to rate our useful posts.  Thanks.

14 REPLIES

Re: 2960S and Access point 'AP-1' draws low power from controlle

In the WLC, go to that particular AP, and check the box marked pre-standard power.  The error message should go away.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: 2960S and Access point 'AP-1' draws low power from controlle

no such option...

New Member

i got the same problem with

i got the same problem with AIR-CAP2702I-E-K9 and WS-C2960S-24PS-L running 15.0(1)SE2

The box marked pre-standard power is check for all my AP.

Module   Available     Used     Remaining
                   (Watts)     (Watts)    (Watts)
------   ---------   --------   ---------
1           370.0      218.4       151.6


Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/1   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/2   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/3   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/4   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/5   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/6   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/7   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/8   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/9   auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/10  auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/11  auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/12  auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
Gi1/0/13  auto   off        0.0     n/a                 n/a   30.0
Gi1/0/14  auto   off        0.0     n/a                 n/a   30.0
Gi1/0/15  auto   off        0.0     n/a                 n/a   30.0
Gi1/0/16  auto   on         16.8    AIR-CAP2702I-E-K9   4     30.0
............

But a still got this messages "Access point 'xxxxx' associated with controller
'yyyyyyy' draws low power from Ethernet. Failure
reason: 'The AP draws 15.4 watts from Ethernet'."

WCS Prime 2.12.1 (2.1.0.0.87)

//johan

New Member

I'm seeing the same thing. It

I'm seeing the same thing. It's happened with 2960S running both 12.2(58)SE2 and 15.0(2)SE6.

New Member

fix lasted 4 hrs, got new

fix lasted 4 hrs, got new switch

New Member

Even i have same issue ...

Even i have same issue ... but switch is nortel 8300 series switches

switch is only POE , Poe status in advanced shows as medium .

 sysptoms : 1. switch port is up but ap doesnot associate to controller in Flexmode.

New Member

I've got same results with

I've got same results with 1702i and 2702i even with C2960-24PC-L..

every day i've got 100 error messages in syslog and in the switch I've got the following

 

2#show power inline
Available:370.0(w)  Used:118.5(w)  Remaining:251.5(w)

Interface Admin  Oper       Power   Device              Class Max
                            (Watts)                            
--------- ------ ---------- ------- ------------------- ----- ----
Fa0/1     auto   off        0.0     n/a                 n/a   15.4
Fa0/2     auto   on         15.4    AIR-CAP1702I-E-K9   4     15.4
Fa0/3     auto   on         15.4    AIR-CAP1702I-E-K9   4     15.4
Fa0/4     auto   on         15.4    AIR-CAP1702I-E-K9   4     15.4
Fa0/5     auto   on         15.4    AIR-CAP1702I-E-K9   4     15.4
Fa0/6     auto   on         2.5     Ieee PD             1     15.4

 

If the switch can only provide 15.4 per port and the AP's consumes by default 16.8 (retrieved from the same command in a 2960X) what can I do to turn these messagens off?

 

Cheers-

 

New Member

Same issue here with 15.0(2

Same issue here with 15.0(2)SE6

 

Did you find a solution on the switch to resolve it?  Or is it a prime issue?

 

 

New Member

I'm seeing the same thing

I'm seeing the same thing from Prime. We are using 3702i and 3850 switches. i don't think there is an actual problem with the AP. Any time i look at it its getting the correct power!

Gi1/0/41  auto   on         16.8    AIR-CAP3702I-E-K9   4     30.0

 

 

New Member

worked for me, under advanced

worked for me, under advanced tab/POE settings

Hall of Fame Super Gold

Re: 2960S and Access point 'AP-1' draws low power from controlle

Right ... You have several options ...

1.  You can use the port command "power inline port maximum 20000"; or

2.  Upgrade the WLC firmware from 4.2.176.0 to 6.X or 7.X to allow 15.4w support.  Frankly, I'd stay away from 6.X.

Hope this helps.  Please don't forget to rate our useful posts.  Thanks.

New Member

Re: 2960S and Access point 'AP-1' draws low power from controlle

leolaohoo,

In my original post I showed that the "power inline maximum" command is not available at the interface level.  It is not available at the global level either.  Perhaps the "maximum" keyword has been replacd by "consumption".  Either way I will go the upgrade route and thanks for the tip on WLC firmware.  (your post has been rated)

Hall of Fame Super Gold

Re: 2960S and Access point 'AP-1' draws low power from controlle

Nuts.  They changed the command.

Switch(config-if)#power inline consumption ?
<4000-30000>  milli-watts

Is this what you are looking for?

You can also use "power inline auto max <4000-30000 milli-watts>" and so forth.  The 2960S should support up to 30.0w maximum.

New Member

Re: 2960S and Access point 'AP-1' draws low power from controlle

I figured out the problem.  I didn't have CDP enabled on the WLC or the 2960S  switch.  No CDP = No PoE+.

So strating form my original Post I had to do the following steps.  (I hope this helps the next admin)


- Upgrade WCS and WLC
- Enable CDP on the AP and PoE+ Switch (2960S)
- Via WCS config the AP "Power Over Ethernet Settings" with no checks in  check boxes "Pre-Standard State" and "Power Injector State"

8108
Views
10
Helpful
14
Replies
CreatePlease to create content