Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

350 bridge rebooting every 2 minutes

Befor about 9 months I installed 20 sites Linking to 2 Omnis in Diversity mode in a 6km radius and the network was working fine with WEP enabled using 4.25H firmware, when I added 5 more sites (using 4.25G Firmware) the Root bridge started to reboot every 2 minute after deathenticating them, thaught about the overloading and disconnected the wired network but the same result happened i Even changed the bridge but i ended up with the same every time...?

4 REPLIES
Cisco Employee

Re: 350 bridge rebooting every 2 minutes

We recommend to use the same firmwre on all the bridges in the network. We have latest 12.0.T firmware for 350 series bridges that we recommend to use it. Pl. visit following url to download it from cco.

http://www.cisco.com/pcgi-bin/Software/WLAN/wlplanner.cgi

Pl. make your selection bridges-->350 series-->12.0T.

New Member

Re: 350 bridge rebooting every 2 minutes

The firmaware I was reffering to is the radio firmware which means that I'm using 11.07 on my old 20 sites Network and 11.23 on the new additional 5 sites.

Upgrading to the new firmware might just do the trick, but a question rises what if I upgraded the Root-Bridge only, to 12.01T Firmware version, would it still associate with both firmware versions (25 sites), and would it be advisable then to distribute the firmware, or shall I do both networks seperatly (Old, then New), or leave it as it is if it works with both versions?

Cisco Employee

Re: 350 bridge rebooting every 2 minutes

You should have 12.0T on all the bridges..Now you an upgrade the root first and distribute from there to the rest of the bridges or manually upgrade all..Either way will be ok..Try the first one.

New Member

Re: 350 bridge rebooting every 2 minutes

I Updated the Main to 12.01T and found out the problem, 12.01T firmware recognised the old 20 sites with firmware 11.07 but did not recognise the devices with firmware 11.23T and caused the device to reboot every 30 seconds but when I upgraded the 5 new sites from 11.23T to 12.01T my problem was solved and all 11.07 and 12.01T are seeing each other and I can distribute the firmware now with no trouble and without intruption or rebooting. Probably had to do with a bug in the software, which i think might be in the STP, But the problem is solved thanx for you fast reply.

137
Views
0
Helpful
4
Replies
CreatePlease login to create content