Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Hi All,

I am facing issue with some 3600 APs. These aps are not joining WLC. We have total 137 APs. out of which 97 are registered but rest of them are not getting registered and I am keep getting message on AP console %CDP_PD-2-POWER_LOW: All radios disabled.

While troubleshooting I noticed that Controller can ping these IPs but with drops. So I thought it is a cable issue but when I connect AP directly to switch ports still I get ping drop from controllers IP. When I look at switch port power it shows 13.0 for all non registered APs where as working one is showing 15.4. I have checked there is no network issue. WLC can ping other APs very well being in same subnet only APs which are not getting registered are not pingable 100% there are drops while pinging APs.

All APs are in same subnet and WLC MGMT interface is in different subnet. AP joins WLC via option 43.

I am attaching logs from AP console. I am runing 7.5.102

Can any body help me on this.

17 REPLIES
Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

All APs (except for the 3600 with the 802.11ac module) requires a minimum of 15.4w PoE.

On your switch, can you please post the following output:

1.  sh version; and

2.  sh power inline

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

New-ASW01# sh power in

Available:847.0(w)  Used:139.4(w)  Remaining:707.6(w)

Interface Admin  Oper       Power   Device              Class Max

                            (Watts)                           

--------- ------ ---------- ------- ------------------- ----- ----

Gi0/1     auto   on         16.8    AIR-CAP3602I-E-K9   4     30.0

Gi0/2     auto   on         15.4    AIR-CAP3602I-E-K9   4     30.0

Gi0/3     auto   on         13.0    AIR-CAP3602I-E-K9   4     30.0

Gi0/4     auto   on         16.8    AIR-CAP3602I-E-K9   4     30.0

Gi0/5     auto   on         13.0    AIR-CAP3602I-E-K9   4     30.0

Gi0/6     auto   off        0.0     n/a                 n/a   30.0

Gi0/7     auto   on         16.8    AIR-CAP3602I-E-K9   4     30.0

Gi0/8     auto   on         15.4    AIR-CAP3602I-E-K9   4     30.0

Gi0/9     auto   on         16.8    AIR-CAP3602I-E-K9   4     30.0

Gi0/10    auto   on         15.4    Ieee PD             4     30.0

Gi0/11    auto   off        0.0     n/a                 n/a   30.0

================================================

Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(55)SE5, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Thu 09-Feb-12 18:32 by prod_rel_team

Image text-base: 0x00003000, data-base: 0x02800000

ROM: Bootstrap program is C3560E boot loader

BOOTLDR: C3560E Boot Loader (C3560X-HBOOT-M) Version 12.2(53r)SE2, RELEASE SOFTWARE (fc1)

IDF1 uptime is 5 hours, 42 minutes

System returned to ROM by power-on

System image file is "flash:/c3560e-universalk9-mz.122-55.SE5/c3560e-universalk9-mz.122-55.SE5.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

License Level: lanbase

License Type: Permanent

Next reload license Level: lanbase

cisco WS-C3560X-48P (PowerPC405) processor (revision K0) with 262144K bytes of memory.

Processor board ID FDO1716H0SJ

Last reset from power-on

2 Virtual Ethernet interfaces

1 FastEthernet interface

52 Gigabit Ethernet interfaces

2 Ten Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 6C:41:6A:30:82:00

Motherboard assembly number     : 73-12557-08

Motherboard serial number       : FDO17160A8F

Model revision number           : K0

Motherboard revision number     : A0

Model number                    : WS-C3560X-48PF-L

Daughterboard assembly number   : 800-32786-02

Daughterboard serial number     : FDO17150GP4

System serial number            : FDO1716H0SJ

Top Assembly Part Number        : 800-31328-07

Top Assembly Revision Number    : B0

Version ID                      : V04

CLEI Code Number                : COMJP00ARD

Hardware Board Revision Number  : 0x04

Switch Ports Model              SW Version            SW Image                

------ ----- -----              ----------            ----------              

*    1 54    WS-C3560X-48P      12.2(55)SE5           C3560E-UNIVERSALK9-M    

Configuration register is 0xF

Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

I presume your AP is connected to port 10?

If this is the case, it looks like you have a cable issue.  And I've seen this in a lot of our AP deployment.

You can test the cable by running a TDR test on the line.  I'm suspecting that you have both Pair B and Pair D as being faulty.  Before you do a test, let me warn you that because you have a 3560, it'll take a minimum of 61 seconds to do a test.  If you have a 2960S or a 3750G that you can temporarily run the test it'll be good because it'll take around 5 to 7 seconds to run a TDR on a 2960S or 3750G series switch.

Here are the commands:

1.  Command:  test cable tdr interface G0/10;

2.  Wait for approximately 61 seconds;

3.  Command:  sh cable tdr interface G0/10; and

4.  Post the output to #3.

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Hi Leo,

Port 10 is OK, I know its cable issue but look at Port gi0/5 and gi0/3 which is the real issue. AP boots up gets an IP..and gets WLC IP from DHCP...but does not join the controller and give message of Low power...check attached log file in my first post....

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

See the difference between port gi0/3 and gi0/10....

GF-IDF1#test cable tdr interface G0/3

TDR test started on interface Gi0/3

A TDR test can take a few seconds to run on an interface

Use 'show cable-diagnostics tdr' to read the TDR results.

GF-IDF1#sh cable tdr interface G0/3

TDR test last run on: March 01 11:59:39

Interface Speed Local pair Pair length        Remote pair Pair status

--------- ----- ---------- ------------------ ----------- --------------------

Gi0/3     1000M Pair A     N/A                N/A         Not Completed      

                Pair B     N/A                N/A         Not Completed      

                Pair C     N/A                N/A         Not Completed      

                Pair D     N/A                N/A         Not Completed      

GF-IDF1#show cable-diagnostics tdr interface gi0/3

TDR test last run on: March 01 11:59:39

Interface Speed Local pair Pair length        Remote pair Pair status

--------- ----- ---------- ------------------ ----------- --------------------

Gi0/3     1000M Pair A     N/A                N/A         Not Completed      

                Pair B     N/A                N/A         Not Completed      

                Pair C     N/A                N/A         Not Completed      

                Pair D     N/A                N/A         Not Completed      

GF-IDF1#test cable tdr interface G0/10           

TDR test started on interface Gi0/10

A TDR test can take a few seconds to run on an interface

Use 'show cable-diagnostics tdr' to read the TDR results.

GF-IDF1#show cable-diagnostics tdr interface gi0/10

TDR test last run on: March 01 12:03:03

Interface Speed Local pair Pair length        Remote pair Pair status

--------- ----- ---------- ------------------ ----------- --------------------

Gi0/10    auto  Pair A     0    +/- 10 meters N/A         Open               

                Pair B     1    +/- 10 meters N/A         Open               

                Pair C     0    +/- 10 meters N/A         Open               

                Pair D     0    +/- 10 meters N/A         Open               

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Leo, Look at cdp neig output for AP which is working (gi0/6) and not working (gi0/2) from a switch

GF-IDF1#sh cdp ne gi0/2 de

-------------------------

Device ID: APb0fa.eb88.6b79

Entry address(es):

  IP address: 10.35.33.223

Platform: cisco AIR-CAP3602I-E-K9   ,  Capabilities: Router Trans-Bridge

Interface: GigabitEthernet0/2,  Port ID (outgoing port): GigabitEthernet0.1

Holdtime : 160 sec

Version :

Cisco IOS Software, C3600 Software (AP3G2-RCVK9W8-M), Version 12.4(25e)JAL1, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Mon 10-Dec-12 23:40 by prod_rel_team

advertisement version: 2

Duplex: full

Power drawn: 13.000 Watts

Power request id: 40618, Power management id: 3

Power request levels are:13000 0 0 0 0

Management address(es):

GF-IDF1#sh cdp ne gi0/6 de

-------------------------

Device ID: GF-IDF1-G6-AP06-a47b

Entry address(es):

  IP address: 10.35.33.150

Platform: cisco AIR-CAP3602I-E-K9,  Capabilities: Router Trans-Bridge

Interface: GigabitEthernet0/6,  Port ID (outgoing port): GigabitEthernet0.1

Holdtime : 174 sec

Version :

Cisco IOS Software, C3600 Software (AP3G2-K9W8-M), Version 15.2(4)JA1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Tue 30-Jul-13 22:57 by prod_rel_team

advertisement version: 2

Duplex: full

Power drawn: 15.400 Watts

Power request id: 45270, Power management id: 2

Power request levels are:15400 13000 0 0 0

Management address(es):

Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Wait a second ...

I've just noticed some of your 3600 chewing 16.8w PoE.  Do you have the 802.11ac module installed?

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Not AC module but WSSI RM module

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

I think these ap have issue with software...do you know how can i reset it to default or how can i upload new image...??

Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

I think these ap have issue with software...do you know how can i reset it to default or how can i upload new image...??

Are you using autonomous or controller-based IOS?

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Hi I already mentioned in my initial thread that its controller based.. It's controller based not autonomous

Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Never seen a behaviour like this before.

You may want to create a TAC Case with this thread.

Hall of Fame Super Silver

Re: 3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

It could be an issue with a corrupt image.... I would first delete all the image files int he directory of the AP, then use the archive command to upload a new rcv image.  Make sure you check the MD5 hash also prior to uploading the image. On the lightweight AP, I would also issue this command first:

debug capwap client no-reload

debug capwap console cli

!!! To view the flash !!!

dir

*******************************************************************************************

Directory of flash:/

    2  -rwx       65718   Sep 6 2013 00:09:43 +00:00  event.log

    3  -rwx          64   May 3 2012 03:28:54 +00:00  sensord_CSPRNG0

    4  -rwx         965   Jan 4 2013 03:09:43 +00:00  lwapp_mm_mwar_hash.cfg

    5  -rwx        6954   Sep 6 2013 00:56:27 +00:00  policy.xml

    9  drwx           0   Mar 1 1993 00:00:25 +00:00  configs

    6  -rwx         368   Sep 6 2013 00:56:23 +00:00  env_vars

   16  -rwx          64   May 3 2012 03:28:54 +00:00  sensord_CSPRNG1

    7  -rwx       93233   Jun 1 2013 14:49:00 +00:00  event.r2

   44  -rwx          62   Mar 1 1993 00:00:26 +00:00  mesh_cfg.txt

   45  -rwx          36  Sep 22 2012 22:11:08 +00:00  mesh_port_cfg.txt

   10  -rwx        9240   Sep 8 2013 00:56:41 +00:00  private-multiple-fs

    8  -rwx       98307   Jul 6 2013 13:40:06 +00:00  event.r0

   82  -rwx          64   May 3 2012 03:28:55 +00:00  sensord_CSPRNG2

   14  drwx        1280   Aug 3 2013 12:51:19 +00:00  ap3g2-k9w8-mx.152-4.JA1

   11  -rwx      101794  Aug 21 2013 14:23:02 +00:00  event.r1

*******************************************************************************************

Example:

Delete ap3g2-k9w8-mx.152-4.JA1 which is a directory

delete /recursive /force flash:/ap3g2-k9w8-mx.152-4.JA1

Upload new rcv image:

archive download-sw /overwrite tftp:///

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Hi Scott,

thanks for your reply.I am also suspecting same but problem is that I am unable to go to command prompt. It just hang in there waiting for controller....would you please tell me if I can reset or upload image with MODE button and which image i should use to upload ?

You check my attached log file...I dont get command prompt....

Hall of Fame Super Gold

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

upload image with MODE button and which image i should use to upload

Using a TFTP Server to Return to a Previous Release

New Member

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

Hi All,

Thanks for your help and support. My all non working AP worked. These AP refelecting a BUG and I followed cisco doc instruction to resolve the issue with all 30 APs.

Below is the Bug Link

https://supportforums.cisco.com/docs/DOC-30836

3600 AP %CDP_PD-2-POWER_LOW: All radios disabled

In such cases it is advised to open a case with our TAC team

853
Views
0
Helpful
17
Replies