Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3600 Series Access Point Problem

Have a AIR-CT5508-K9 Controller running 7.0.116.0 software.

Just purchased 3 AIR-CAP3602I-A-K9 access points.

When these try to join the controller we receive the following error message.

%CAPWAP-3-UNSUPPORTED_WLC_VERSION: Unsupported version 7.0.116.0 on WLC Plt-72-Controller-1

Do the 3600's require a certain revision of code?

Also I read were the 3600's require a GE connection. Will they work on a FE connection?

Please advise.....................

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

3600 Series Access Point Problem

I believe that version 7.1 also supports the 3600's and may support more of the older ones if that is an issue.

5 REPLIES

3600 Series Access Point Problem

Yes, you need to be funning 7.2 code for the 3600 to join and work.

Make sure you check the release notes for hte supported AP, incase you are running any that are not supported in 7.2

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

3600 Series Access Point Problem

Thanks.....That is what I was afraid of.

New Member

3600 Series Access Point Problem

I believe that version 7.1 also supports the 3600's and may support more of the older ones if that is an issue.

New Member

3600 Series Access Point Problem

Thanks I will  look at the release notes on this version of code.

3600 Series Access Point Problem

7.1 does, but for the full features of the 3600 to be used, you would need to be on 7.2, as it's the 'full' release.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
989
Views
0
Helpful
5
Replies
CreatePlease to create content