Cisco Support Community
Community Member

3602 AP connectivity issues

Hi All

Busy with a rollout of a number of new 3602 APs, running into issues with some of them not coming up correctly.

DHCP for each subnet is configured on the local switch where the AP conects, the WLC is at another location.

Port configuration:

interface FastEthernet2/0/45

switchport trunk encapsulation dot1q
switchport trunk native vlan 20
switchport trunk allowed vlan 20,103
switchport mode trunk
mls qos trust cos

AP is connected:

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

Device ID            Local Intrfce         Holdtme   Capability    Platform   Po
rt ID
AP4c4e.3560.389d    Fas 2/0/45            165            R T      AIR-CAP360Gig

AP has IP address:

IP address       Client-ID/              Lease expiration        Type
                 Hardware address      014c.4e35.6038.9d       Sep 27 2013 11:57 AM    Automatic

ping - from local switch

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to, timeout is 2 seconds:
Success rate is 0 percent (0/5)

No response....

sh cdp nei f2/0/45 det
Device ID: AP4c4e.3560.389d
Entry address(es):
  IP address:
Platform: cisco AIR-CAP3602I-E-K9   ,  Capabilities: Router Trans-Bridge
Interface: FastEthernet2/0/45,  Port ID (outgoing port): GigabitEthernet0.1
Holdtime : 127 sec

Version :
Cisco IOS Software, C3600 Software (AP3G2-RCVK9W8-M), Version 12.4(25e)JAL1, REL
Technical Support:
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Mon 10-Dec-12 23:40 by prod_rel_team

advertisement version: 2
Duplex: full
Power drawn: 13.000 Watts
Power request id: 42177, Power management id: 1
Power request levels are:13000 0 0 0 0
Management address(es):

Correct MAC in table:

          Mac Address Table

Vlan    Mac Address       Type        Ports
----    -----------       --------    -----
  20    4c4e.3560.389d    DYNAMIC     Fa2/0/45
Total Mac Addresses for this criterion: 1

DHCP configuration:

ip dhcp excluded-address
ip dhcp pool Wireless-AP
   option 43 hex f104.0a49.000b

SVI configuration:

interface Vlan20

description Wireless-management

ip address

no ip redirects

no ip unreachables

From AP log:
%CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

Looks like the does not know that is has an IP address and doesn't even try.

We have this exact DHCP configuraion running at a number of locations so quite sure it works,

Tried static configuration anyway:

AP4403.a734.8e9b#sh capwap ip config

LWAPP Static IP Configuration
IP Address
IP netmask
Default Gateway 
Primary Controller

Same result:

%CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

Have a few of these new 3602 doing this, out of the box.

Any ideas?

VIP Purple

Re: 3602 AP connectivity issues

Why did you configure switch port as trunk ? Are these deploy as FlexConnect or Local mode ? If possible test it just connecting to a vlan 20 access port & see.

Try "clear capwap private-config" of AP console & try it again. Take the AP console output & post it here if still not working



CreatePlease to create content