Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

4402 AP shows up and disappears

I have an AP connected to one switch that shows up in the list on the controller when plugged in then almost immediately disappears. I have tried different ports on that switch, looked at VLAN config which appears the same as other switches where aps show up and stay up, tried a different power injector, tried a known good ap from a different location, and tried a power brick all with the same results. Any idea on what else I should try or look for?

2 REPLIES
Hall of Fame Super Gold

Re: 4402 AP shows up and disappears

What happens when you console into the AP? Can you post the logs?

What model is the AP?

Because the AP shows up in the WLC, I presume that the AP has successfully joined the WLC before disappearing. Is this correct?

Re: 4402 AP shows up and disappears

Disable CDP on the switch if it is up. It could cause PoE issues. If that fixes it change the PoE status of the AP in the controller.

171
Views
0
Helpful
2
Replies
CreatePlease to create content