Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4402 wlc appears to switch to be flapping

I have both interfaces setup as lag, connected on different switch cards on the same switch.

In the switch logs, it is returning errors that the host is flapping. Is there something I have configured incorrectly, or is that expected behavior due to the LAG setup.

3 REPLIES
Cisco Employee

Re: 4402 wlc appears to switch to be flapping

Hi Friend,

Just want to make sure after you enabled LAG on controller, have you reloaded the controller once?

Also I believe you must be using Cisco SFP modules installed on your WLC?

Have you also configured etherchannel group on your switch and make sure both the ports have exactly same config.

Regards,

Ankur

*Pls rate all helpfull post

New Member

Re: 4402 wlc appears to switch to be flapping

Yes, the controller has been restarted.

Yes, they are SFP modules.

No, I don't think an etherchannel group is setup with those two ports.

Cisco Employee

Re: 4402 wlc appears to switch to be flapping

Hi Friend,

So there is the problem. If you do not have etherchannel configured on your switch side then it will create a loop and flapping message are very obvious in this case.

Configure the 2 ports as a part of sam channel group and it will resolve your issue.

Something like this

Switch(config)#interface

Switch(config-if)#channel-group mode on

Switch(config-if)#interface

Switch(config-if)#channel-group mode on

I have posted a config specific for etherchannel you interface can have other configs also like vlans and other stuff but make sure both the ports have same configs.

HTH

Ankur

*Pls rate all helpfull post

126
Views
9
Helpful
3
Replies
CreatePlease to create content