Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
K D
Community Member

5508 WLC-6500 Series Switch Etherchannel

Hi,

I have a 5508 controller connected to a 6500 VSS pair. Below is the port channel configuration and port configuration.  I am just wondering whether we still have to configure a load balancing method as cisco recommends “port-channel load-balance src-dst-ip” as best practice.

Does this still applicable for 5508 controller-6500 Series uplink  as the etherchannel is L2 etherchannel?

Port Channel Config:

interface Port-channel1

description To 5508 WLC

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 9

switchport trunk allowed vlan 10,11,12

switchport mode trunk

mls qos trust dscp

end

Interface Config:

interface GigabitEthernet1/1/42

description To 5508 WLC

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 9

switchport trunk allowed vlan 10,11,12

switchport mode trunk

wrr-queue bandwidth 5 25 70

wrr-queue queue-limit 5 25 40

wrr-queue random-detect min-threshold 1 80 100 100 100 100 100 100 100

wrr-queue random-detect min-threshold 2 80 100 100 100 100 100 100 100

wrr-queue random-detect min-threshold 3 50 60 70 80 90 100 100 100

wrr-queue random-detect max-threshold 1 100 100 100 100 100 100 100 100

wrr-queue random-detect max-threshold 2 100 100 100 100 100 100 100 100

wrr-queue random-detect max-threshold 3 60 70 80 90 100 100 100 100

wrr-queue cos-map 1 1 1

wrr-queue cos-map 2 1 0

wrr-queue cos-map 3 1 4

wrr-queue cos-map 3 2 2

wrr-queue cos-map 3 3 3

wrr-queue cos-map 3 4 6

wrr-queue cos-map 3 5 7

mls qos trust dscp

channel-group 1 mode on

end

1 REPLY
Community Member

5508 WLC-6500 Series Switch Etherchannel

Hello,

Please check to following link regarding load balancing between 5508 and WLC 6500:

http://www.learnios.com/viewtopic.php?f=5&t=34555

325
Views
0
Helpful
1
Replies
CreatePlease to create content