Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

5508 WLC HA INSTABILITY


Dear friends,

 

I experiencing problem with HA between two 5508, we have 6500 series core in VSS, our WLCs connected as   WLCs>>> switchs>>>core sw, when i setup them everything works fine they see each other and HA works, but randomly Active HA looses connection to managament interface gateway on the core, any suggestions why this happens?

 

thank you
 

Everyone's tags (1)
5 REPLIES
Hall of Fame Super Blue

What firmware are you running

What firmware are you running?

Community Member

7.4(Cisco Controller) >show

7.4

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.4.100.0
Bootloader Version............................... 1.0.1
Field Recovery Image Version..................... 6.0.182.0
Firmware Version................................. FPGA 1.7, Env 1.8, USB console 2.2
Build Type....................................... DATA + WPS + LDPE

System Name...................................... NW2-WLC01
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1069
Redundancy Mode.................................. AP SSO
IP Address....................................... 10.10.12.8
Last Reset....................................... Software reset
System Up Time................................... 0 days 3 hrs 8 mins 14 secs
System Timezone Location......................... (GMT +4:00) Muscat, Abu Dhabi
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180

Configured Country............................... GB  - United Kingdom
Operating Environment............................ Commercial (0 to 40 C

VIP Purple

Try to change to 7.4.121.0

Try to change to 7.4.121.0 version then try again.

its a stable version in 7.4 train.

 

Hope it helps.

 

Regards

Dont forget to rate helpful posts

Community Member

Maybe it can help, but its

Maybe it can help, but its very random problem, HA can work stable 3 or 8 days

Hall of Fame Super Blue

I ran the 7.6.100.X and in HA

I ran the 7.6.100.X and in HA SSO mode and I saw our WiSMs flipping over to the secondary every few days.  


When I switched to 7.6.110.X, the flipping stopped (except once).  But so far, all the controllers have stayed with the primary controller.

 

As what Rasika has recommended, I'd be recommending you upgrade your firmware.

104
Views
0
Helpful
5
Replies
CreatePlease to create content