Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

5GHz only on Dot11Radio1

Hi,

I am trying to do following on a standalone 1250 AP:

  • Configure 2 SSIDs: Main (VLAN 100) and Guest (VLAN 200)
  • Configure Guest SSID with broadcast on Dot11Radio 0 with 2.4GHz only
  • Configure Main SSID on Dot11Radio 1 with 5Ghz only

Client device can not see any signal of Main SSID while the Guest one works just fine. I verified that client devices are capable of two frequencies.

But if I change the Main SSID on Dot11Radio 1 to 2.4GHz, clients will be able to connect to it.

I attached configure file below and running IOS: c1250-k9w7-mx.124-10b.JA1

Just a thought: Is it possible that 2.4GHz radio over-writes 5GHz Radio? I rebooted the AP. When AP boots up, I can see 5GHz signal for a short period of time without 2.4GHz signal and then 5GHz is gone left 2.4GHz only...

8 REPLIES
Hall of Fame Super Silver

5GHz only on Dot11Radio1

dot11 ssid Guest

   vlan 200

   authentication open

   authentication key-management wpa version 2

  guest-mode

   wpa-psk ascii 7 04580F530E774E6E5F2F441A

!

dot11 ssid Main

   vlan 100

   authentication open eap eap_methods

   authentication network-eap eap_methods

   authentication key-management wpa version 2

   guest-mode

Add guest-mode to the Main SSID and test.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

5GHz only on Dot11Radio1

Just note also... I have ran into issues with various devices that want to see the SSID on the 2.4ghz also.  When I have strictly used 5ghz only, some devices would not join or would associate and then disassociate from time to time... just monitor that.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

5GHz only on Dot11Radio1

That is scary...

I will keep an eye on this if it works but now I have to move the Main to 2.4GHz to provide connectivity for staff.

Any other idea to test with?

Hall of Fame Super Silver

Re: 5GHz only on Dot11Radio1

Not really... The client devices are the issue as they decide what they want to connect on. It shouldn't impact the environment much.any time we have both SSIDs on both radios, it's the client count per AP is what you need to watch out for. The ASAP Ethernet is the bottleneck and if it's connected via 10, 100 or GIG, that will make the difference.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

5GHz only on Dot11Radio1

I tested that as well. No luck.

To me: it does not matter if the Main is broadcasting, as far as not on 5GHz only, it will work.

VIP Purple

Re: 5GHz only on Dot11Radio1

Hi

Since you are using multiple SSID use "mbssid guest-mode" under SSID & "mbssid" under radio interfaces.

dot11 ssid Guest

   vlan 200

   authentication open

   authentication key-management wpa version 2

   guest-mode

   mbssid guest-mode

!

dot11 ssid Main

   vlan 100

   authentication open eap eap_methods

   authentication network-eap eap_methods

   authentication key-management wpa version 2

   mbssid guest-mode

!

int d0

mbssid

!

int d1

mbssid

If that did not may any difference try to remove channel bonding in 5GHz also. Did you see any logs on radius server when client try to connect Main SSID ? You may need to debug aaa if nothing works.

interface Dot11Radio1

no channel width 40-above

Give it a try & let us know

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Re: 5GHz only on Dot11Radio1

I will try that.

The issue was that the inssider rung on my laptop (I know laptop can support both 2.4&5GHz) can not even see any signal of the Main on 5GHz.

Sent from Cisco Technical Support iPad App

New Member

Re: 5GHz only on Dot11Radio1

Actually none of the commands you recommended fixed issue. But:

I removed ssid from int d1 and also the d1.100 interface from AP. Then re-configure the SSID and sub-interface. The Main connects fine on 5GHz and I can see the signal in Inssider as well.

I did not add mbssid guest-mode under ssid Main, as I am not broadcast the SSID.

242
Views
0
Helpful
8
Replies