Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

802.11b adaptor and AP1231G

I bought 2 AP1231G (802.11g) last week. And I tried to install them in our office

When I use my notebook with 802.11g Wireless adaptor , the connection between AP1231G and my notebook is normal

But when I use 802.11b Wireless adaptor , the AP1231G can't defect the 802.11b adaptor exist.

Is it any problem in my configuration which is shown below

Thank for your help

AP config:

========================

Current configuration : 2490 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname AP

!

enable secret xxxx

!

ip subnet-zero

ip domain name office

ip name-server 120.99.170.32

ip name-server 120.99.170.33

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa authorization ipmobile default group rad_pmip

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

dot11 network-map

dot11 arp-cache

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 40bit 7 93797EB19A0B transmit-key

encryption mode ciphers wep40

!

ssid office

authentication open mac-address mac_methods

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

rts threshold 2312

station-role root

no dot11 extension aironet

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 120.99.170.50 255.255.255.0

no ip route-cache

!

ip default-gateway 120.99.170.2

ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

/ivory/1100

ip radius source-interface BVI1

radius-server attribute 32 include-in-access-req format %h

radius-server authorization permit missing Service-Type

radius-server vsa send accounting

bridge 1 route ip

!

wlccp ap username root password xxxx

!

line con 0

line vty 5 15

!

end

5 REPLIES
New Member

Re: 802.11b adaptor and AP1231G

I was having a similar problem today: my Cisco 802.11a CA worked fine to the AP doing local LEAP authentication (local AP is radius server), but I could not get an 802.11b CA connecting to the 802.11G mini-PCI card (AIR-MP21G-E-K9) on the 1200 using the same authentication config.

I did, however, work out the answer to the problem...If you use an 802.11b CA to an 802.11g radio module, you need to set the interface Dot11Radio0 to the 802.11b speeds ONLY. i.e you need to set the speed command to the following:

interface Dot11Radio0

speed basic-1.0 2.0 5.5 11.0

(The higher 802.11g speeds will be excluded). Once this is done, your 802.11b client should work to the 802.11g card on the 1200. It did for me.

New Member

Re: 802.11b adaptor and AP1231G

This is partially incorrect...

The 802.11g upgrade kit for both the 1200\1100 series AP's will operate it "mixed" mode...

The following speed setting on int d0 (which is actually the default) allows both 802.11b & 802.11g clients to associate, albeit the 802.11g client throughput will "suck" badly

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

Dave S.

New Member

Re: 802.11b adaptor and AP1231G

It looks like your using mac-address filters but have not defined any "allowed" clients

New Member

Re: 802.11b adaptor and AP1231G

Thx reply

I am sure that I put the 802.11b Adaptor in the allow list

New Member

Re: 802.11b adaptor and AP1231G

did you modify your speed settings for int dot0? By default, they will require 11mb for 802.11b devices, and your CA device may not be able to attain that rate? whether it is due to distance, interference or any other variable that could choke the connection rate

186
Views
0
Helpful
5
Replies
CreatePlease to create content