Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

802.11n doesn’t work for WLAN created using WCS templates

But works when enabled on the controller

WLC 5508 - 7.0.116.0

WCS - running firmware 7.0.172.0

Clean Air AP used  for testing -LAP 3500

Anyone aware of this issue?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 802.11n doesn’t work for WLAN created using WCS templates

Why not... In order to enable 802.11n you need the following:

Open authentication or WPA2/AES

WMM policy is allowed

So if you push out a template and for example it sets WMM to disabled, well your users will only connect at 802.11b/g.

I don't think it is your templates at all. If your creating a new ssid an you want to push it to many WLC's, then use WCS. If you have one or two WLC's then just create it manually.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
13 REPLIES
Hall of Fame Super Silver

Re: 802.11n doesn’t work for WLAN created using WCS templates

What feature or part of the WLAN template does not work when you push out a template. All you really need on a WLAN SSID template for 802.11n is WMM enabled in the WLAN and the use of open authentication or WPA2/AES.

After you push out a template or creating or editing an ssid, are you saying you have to manually edit the WLAN setting on the wlc to enable one of these features?

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Re: 802.11n doesn’t work for WLAN created using WCS templates

Yes that is correct, they have lots of 802.11n cleints. No voice or video is currently deployed

Any WLAN’s that we configured using templates from WCS don’t offer 802.11n, you can only connect at a/b/g with max 54mbps. When I configure the WLAN on the WLC itself 802.11n works instantly.

Cisco Employee

802.11n doesn’t work for WLAN created using WCS templates

Can you share your template . i.e how you are pushing the template and a snapshot.

Thanks.Salil

New Member

Re: 802.11n doesn’t work for WLAN created using WCS templates

Attached is a screenshot from the template

Hall of Fame Super Silver

Re: 802.11n doesn’t work for WLAN created using WCS templates

Under the Security tab, you need to either use open authentication or wpa2/aes.  On the QoS tab, you need to specify WMM Policy Allowed.  Make sure your clients do have 802.11n cards.  Also in your WLC, under your 802.11a, make sure you set your channel width to 40mhz.

-Scott
*** Please rate helpful posts ***
New Member

Re: 802.11n doesn’t work for WLAN created using WCS templates

But Scott, they use  EAP-TLS  for Client Access, Does Cisco recommend to push the secuirty policy from the controller  and not WCS

Thanks

Hall of Fame Super Silver

Re: 802.11n doesn’t work for WLAN created using WCS templates

Why not... In order to enable 802.11n you need the following:

Open authentication or WPA2/AES

WMM policy is allowed

So if you push out a template and for example it sets WMM to disabled, well your users will only connect at 802.11b/g.

I don't think it is your templates at all. If your creating a new ssid an you want to push it to many WLC's, then use WCS. If you have one or two WLC's then just create it manually.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Re: 802.11n doesn’t work for WLAN created using WCS templates

Why would it be different whether you push the policy to couple or many Controllers, WCS should be able to work this out correctly??

Right now thay have only three controllers, But this is going to change in few months, I will try this with customer tomorrow and let you know.

Thanks for your time

SJ

Hall of Fame Super Silver

Re: 802.11n doesn’t work for WLAN created using WCS templates

When you test tomorrow, please configure the whole template including the security, QoS and the advanced tab. WCS doesn't control how users connect. It's better if you can test yourself and see what your client is actually getting.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Re: 802.11n doesn’t work for WLAN created using WCS templates

Yes it worked !!! Thank you both  for your time.

I deleted all WLANs created by client on the WLC and pushed new policy from WCS , test it few times.

Until next time

Regards

Suja

Cisco Employee

802.11n doesn’t work for WLAN created using WCS templates

Hi,

Thanks for sharing that template.. Now can you take a snapshot of Security and QOS and Advanced tab.

ON WCS by default wmm = disabled and on WLC it is enabled by default.

Check 802.11n to see what needs to be enabled to get it to work.

http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a0080a3443f.shtml#topic8

Thanks..Salil

Cisco Employee

Re: 802.11n doesn’t work for WLAN created using WCS templates

Hi,

Glad it worked. Can you mark this question so others can benefit.

Thanks..Salil

Cisco Employee

802.11n doesn’t work for WLAN created using WCS templates

Bug id CSCtr65848Can't get N rates on clients when pushing WLAN template to WLC from WCS

1189
Views
0
Helpful
13
Replies
CreatePlease to create content