Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

802.11n on 1252

I can't get this to work at 300Mbps.  Highest it goes is 72Mbps.  I've searched to no end.  Here's my config.  What is wrong?  If anyone could tell me what exactly needs to be changed, as in what commands to issue, I'd really appreciate it.  

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname IT_WAP

!

enable secret 5 xxxxxx

!

no aaa new-model

!

!

!

dot11 ssid myssid

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 xxxxxxxxxxx

!

power inline negotiation prestandard source

!

!

username Cisco password 7 xxxxxxxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid myssid

!

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid myssid

!

dfs band 3 block

speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.1.215 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.1.254

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

Everyone's tags (2)
6 REPLIES
Hall of Fame Super Silver

802.11n on 1252

You will only achieve up to 300mbps on the 5ghz not the 2.4ghz.  on the 5ghz radio, you need to configure that for 40 mhz channel width.

-Scott
*** Please rate helpful posts ***
New Member

802.11n on 1252

Ok.  I changed the channel width to above 40 mhz.  This gets me to 150 Mbps.  Anything else to try?  Is the encryption mode correct?

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid myssid

!

dfs band 3 block

speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15

.

channel width 40-above

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

end

802.11n on 1252

how many antenna do you have the radio?  you should have three per radio.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

802.11n on 1252

Correct.  3 antenna per radio.  I read something about channel bonding, but do not know the command or gui steps to do that.

Hall of Fame Super Gold

Re: 802.11n on 1252

How are you powering up the WAP?  If it's via PoE then what exact switch model or what power is the WAP drawing?

I can't get this to work at 300Mbps.  Highest it goes is 72Mbps. 

Can you describe what client are you using?  Can you specify the exact model of the wireless NIC you are using?

Re: 802.11n on 1252

Hood that helps. What are the client specs? If they are a single spatial stream your doing good. If dual or triple....

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
902
Views
0
Helpful
6
Replies
CreatePlease to create content