Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

802.1x Authentication

This is an intermittent issue I am experiencing. I have taken a packet capture using Wireshark on both a defective machine and one that works. Bascially, what I see is the Supplicant does not send an EAPOL-Start and therefore authentication does not begin and no DHCP address is assigned, hence no wireless connectivity. I see this on all models of Dell Laptops. Anyone see this behavior and know a fix. I can find nothing on the internet except a registry fix. Also, areas of the building are worse than others. Unfortunately, I do not have access to the APs and cannot provide IOS rev. information. These are Cisco Aironet 1100s. Any help is very much appreciated.

3 REPLIES
Cisco Employee

Re: 802.1x Authentication

If this is on only Dells and other machines are OK it may be a driver issue, the first thing I generally do with client issues, if all is generally OK is check the latest client firmware.

If there is a registry hack then that is pointing at a client prob and unfortunately these things are often sent to try us you may just have to push the hack out

New Member

Re: 802.1x Authentication

I agree with you, however, we have a list a mile long of things to fix on the client side and they are not 100% reliable. I had one machine where I updated the bios, firmware, WLAN driver, ran gpupdate, rebooted more than once and could not get a DHCP address. I worked on the machine close to two hours. Unfortunately, I did not get a packet capture of this machine....it exhibited the same behavior as the other machines than cannot authenticate wirelessly - bouncing ball, then Network connectivity is limited. Then, the next day the user walks in, boots up and all is well. Really weird.

Cisco Employee

Re: 802.1x Authentication

Ok have you tried a static IP to see if the prob is DHCP or authentication? Or even just poor RF?

279
Views
0
Helpful
3
Replies
CreatePlease login to create content