Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

857W Connect Can't browse on wireless

Hello,

This is my Problem, I connect to the Wireless portion (with WPA) but i can not browse the Internet but can SSH to the router with out a problem, If i connect via Ethernet i do not have an issue browsing at all.

Building configuration...


Current configuration : 6850 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 857W

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

clock timezone NewYork -5

clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00

no ip dhcp use vrf connected

!

ip dhcp pool sdm-pool

   import all

   network 10.10.10.0 255.255.255.224

   default-router 10.10.10.1

   domain-name ninja.ca

   dns-server 4.2.2.2 4.2.2.3

   lease 0 2

!

!

ip cef

ip domain lookup source-interface Dialer0

ip domain name idsg.ca

ip name-server 4.2.2.2

ip name-server 4.2.2.3

ip ddns update method sdm_ddns1

HTTP

!

ip ddns update method sdm_ddns2

HTTP

 

!

!

!

crypto pki trustpoint TP-self-signed-3071840133

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3071840133

revocation-check none

rsakeypair TP-self-signed-3071840133

!

!

crypto pki certificate chain TP-self-signed-3071840133

certificate self-signed 01


  quit

username xxxxxx privilege 15 secret 5 $1$vVL1$0IebqxFuI81uvF0PwliF60

username xxxxxxx privilege 15 secret 5 $1$06HG$nXZXFS0.DJ74qW/lpIU.11

!

!

!

crypto isakmp policy 100

encr aes

authentication pre-share

group 2

crypto isakmp key xxxxxxxxx address 10.10.10.20

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto map SDM_CMAP_1 1 ipsec-isakmp

description Tunnel to10.10.10.20

set peer 10.10.10.20

set transform-set ESP-3DES-SHA

match address 100

!

bridge irb

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

no snmp trap link-status

pvc 0/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

!

encryption mode ciphers tkip

!

ssid X-R0320CW

    authentication open

    authentication key-management wpa

    guest-mode

    infrastructure-ssid optional

    wpa-psk ascii 0 xxxxxxxxxx

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!        

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

no ip address

ip tcp adjust-mss 1452

shutdown

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer0

bandwidth 16000

ip ddns update hostname xxxxxxxx

ip ddns update sdm_ddns2

ip address negotiated

no ip redirects

no ip unreachables

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname xxxxxxx

ppp chap password 0 xxxxxx

ppp pap sent-username xxxx password 0 xxxxxx

ppp ipcp dns request

ppp ipcp route default

!

interface BVI1

bandwidth 160000

ip address 10.10.10.1 255.255.255.224

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

crypto map SDM_CMAP_1

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

ip dns server

!

logging 10.0.0.2

access-list 100 remark CCP_ACL Category=4

access-list 100 remark IPSec Rule

access-list 100 permit ip 10.10.10.0 0.0.0.255 host 10.10.10.20

no cdp run

!

control-plane

!

bridge 1 route ip

banner login ^C


^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

4 REPLIES
Cisco Employee

Re: 857W Connect Can't browse on wireless

i request you to check out the below link.. which will provide us the simple configuration example to get the wireless network up and running on the 871.. its the same on 857 as well i guess

https://supportforums.cisco.com/docs/DOC-13603

let me know how this works out for you!!

Regards

Surendra

Cisco Employee

Re: 857W Connect Can't browse on wireless

Hi,

When connected via wireless, are you able to ping the internet (4.2.2.2) and the default gateway 10.10.10.1?

Instead of typing the name of the site like yahoo.com, can you try entering the ip address of the site in the address bar and let me know it works?

Regards,

Maithri

Cisco Employee

Re: 857W Connect Can't browse on wireless

Hi,

I see that you overloading using ACL 1 from config.

ip nat inside source list 1 interface Dialer0 overload

However I do not see any ACL 1.

Make the followign 2 changes and verfiy if it would then work:

conf t

   access-list 1 permit 10.10.10.0 0.0.0.255


   bridge 1 protocol ieee

Regards,

Madhuri

New Member

Re: 857W Connect Can't browse on wireless

Hi All,

Thank yo for your Answers,i have not tried any of them yet as i had been studying for the CCNa security i will try what u have siggested tonight and get back to u ..

Again thank you for answering.

Pat

676
Views
0
Helpful
4
Replies