Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

876W - Wireless communication problem...

I have a problem with the routing of packets from the dot11radio0.1 interface to vlan1 and then to modem/router. VLan 1 is configured with 'VLAN for routing' (that the opnion inside SDM). My Router communicates with another router/moder wireless through access points.

The communication between my PC and Router its OK and Wirelless.

When i use a cable connection between my pc and the router the routing its ok and all packets are being redirected to the router/modem (from IPs 192.168.100.1 to 192.168.0.1 actually i can browse to the internet...)

The BVI Interface Has the IP 192.168.100.1

The FastEthernet 0 Interface has been set to Trunk Mode. (Here is plugged the Access Point...)

Interface VLAN1 is configured 'for routing'...

So, when i connect through wireless card to the router i can see it but i can not see anything else. Its supposed that the router should redirect me to 192.168.0.1 Subnet...

The physical status is :

PC->Wirelless PCI Card -> Router 876 -> AccessPoint -> ...wirelless.. ->Access Point -> Modem/Router->Internet

The config from router is :

bridge irb

interface BRI0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

no cdp enable

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

switchport mode trunk

no ip address

no cdp enable

!

interface FastEthernet1

no ip address

no cdp enable

!

interface FastEthernet2

no ip address

no cdp enable

!

interface FastEthernet3

no ip address

no cdp enable

!

interface Dot11Radio0

no ip address

ip virtual-reassembly

!

encryption mode wep mandatory

!

ssid OFFICENET

vlan 1

authentication open

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2437

station-role root

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$

no ip address

ip nat allow-static-host

bridge-group 1

!

interface BVI1

description $ES_LAN$

ip address 192.168.100.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip classless

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

!

logging trap debugging

no cdp run

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

transport preferred all

transport output telnet

line aux 0

login local

transport preferred all

transport output telnet

line vty 0 4

privilege level 15

login local

transport preferred all

transport input telnet ssh

transport output all

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

1 REPLY
New Member

Re: 876W - Wireless communication problem...

Check if the native VLAN configuration on the Switch port to which the AP is connected to matches with that of the AP's native VLAN.

140
Views
0
Helpful
1
Replies
CreatePlease login to create content