Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

877W Wireless to Wireless not working

Hi,

I have just setup an 877W with a very simple wireless config using a BVI to bridge between the radio interface and vlan 1.

The problem I am having is that I have a wireless HP printer - the wired LAN clients can print to the wireless printer with no problem but the laptop whhich is wireless can't - it can't even ping the printer.

It appears that something is blocking intra-client comms when both devices are wireless. Has anybody else come across this?

The only work-around that I can think of is to create two SSID's and apply each one to its own VLAN.

Am I overlooking something basic or has anyone else seen this.

BTW: it all worked fine using an AP350 and 837, the problem started when I changed them to an 877W.

Many thanks,

Martin

1 REPLY
New Member

Re: 877W Wireless to Wireless not working

Solved my own problem. Using SDM Express to create the bridged wireless config leaves out about 4 lines of code.

I deleted the SSID and re-created it with the full Wireless Config Express Setup pages and these four extra lines were configured:

interface Dot11Radio0

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

Now all wireless devices can see each other and I can print okay too.

Regards,

Martin

132
Views
0
Helpful
1
Replies