Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

891w router setup help

Im new to configuring this type of equipment and have started to struggle, no idea why i cant get wireless out of this device.

heres my config, any ideas?

sh run
Building configuration...

Current configuration : 6101 bytes
!
! Last configuration change at 15:36:26 UTC Tue Apr 1 2014 by cisco
! NVRAM config last updated at 14:52:28 UTC Tue Apr 1 2014 by cisco
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HLRVK891w
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
!
!
service-module wlan-ap 0 bootimage autonomous
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1538298604
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1538298604
 revocation-check none
 rsakeypair TP-self-signed-1538298604
!
!
crypto pki certificate chain TP-self-signed-1538298604
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353338 32393836 3034301E 170D3134 30343031 31343432
  32365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35333832
  39383630 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C11C FFDCA928 98DC9104 FC9C452C D57058B3 7746DB91 7BD13CB4 81D974D9
  096A8C4A 3AFA2EAF 8CDFEE51 3F32B853 051E9322 E3A7042C 0D244562 B2B09002
  A6952182 B91FCDE5 23E4D518 EEE18BD6 AAAA05FA 4E473AF1 6B3FE525 FF7DE4DA
  49E4F2D7 6E691221 6025FC6C 7D428880 25112FA3 33F9F182 E2B04991 51BD4544
  7F790203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14D84CB8 8BC69B52 A6B6163B 7CE61FFC 4F523304
  1A301D06 03551D0E 04160414 D84CB88B C69B52A6 B6163B7C E61FFC4F 5233041A
  300D0609 2A864886 F70D0101 04050003 81810049 327F54C6 DBBF7DD8 7D68D253
  02313EFB 83030BBB BD7BA7C6 C30678CA 25177546 0CBC8493 BFC5C4D5 20DA6256
  7B04E4FB EE1E5D64 B31FF596 1E0FBA64 E45F62F1 BB91ED39 9F3104DC 4BE915F3
  2587FB30 FABAD93C 6653A541 EF141FFA 09521F8D 48043110 11D5306D 70695087
  3A8705AF E93728F2 70A58A3B 5FAC1ADB 223108
        quit
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
   import all
   network 10.10.10.0 255.255.255.248
   default-router 10.10.10.1
   lease 0 2
!
ip dhcp pool TEST
   network 10.10.11.0 255.255.255.0
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO891W-AGN-A-K9 sn FTX153902LP
!
!
username admin privilege 15 secret 5 $1$pUP8$bD73UPVRon1YVbJJVyP421
!
!
!
!
!
bridge irb
!
!
!
!
interface FastEthernet0
 !
!
interface FastEthernet1
 !
!
interface FastEthernet2
 !
!
interface FastEthernet3
 !
!
interface FastEthernet4
 !
!
interface FastEthernet5
 !
!
interface FastEthernet6
 !
!
interface FastEthernet7
 !
!
interface FastEthernet8
 no ip address
 duplex auto
 speed auto
 !
!
interface GigabitEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
 !
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip address 10.10.10.10 255.255.255.0
 arp timeout 0
 !
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 !
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$
 no ip address
 ip tcp adjust-mss 1452
 bridge-group 1
 bridge-group 1 spanning-disabled
 !
!
interface Async1
 no ip address
 encapsulation slip
 !
!
interface BVI1
 ip address 10.10.11.1 255.255.255.0
 !
!
ip forward-protocol nd
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run

!
!
!
!
!
!
control-plane
 !
!
bridge 1 protocol ieee
bridge 1 route ip
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS


Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
 login local
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin udptn ssh
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login
 transport input all
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

HLRVK891w#


 

Everyone's tags (4)
1 REPLY
Hall of Fame Super Gold

conf tvlan 10 name

conf t

vlan 10

 name Management

interface vlan 10

 ip address 10.10.10.1 255.255.255.0

 no shutdown

int wlan-ap0

 ip unnumbered vlan 10

end

service-module wlan-ap 0 session

173
Views
0
Helpful
1
Replies