Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

A/B/G PCI Client adapter not starting with Windows

I have 6 of the new A/B/G client adapter cards (PI21AG) that are running on a Windows 2000 & Windows XP (3 of each). The access points I am using are Aironet 1200 APs with the G radio upgrade kit installed running IOS.

The issue I am having is this. The computers using this card do not run login scripts or work properly in Active Directory (GPO, etc). Its almost as if the cards do not start-up/initialize before login. The cards seem to only initialize once you login to a preexisting profile. Trying to get onto a profile that hasnt been used on that particular computer results in Windows claiming the domain is not available.

I have checked the client and all my settings are saved properly, it is set to load when Windows starts. I have checked the Cisco configuration service and its starting up. However, its not working.

Anyone have any ideas? Thanks in advance,

~Matt

1 REPLY
New Member

Re: A/B/G PCI Client adapter not starting with Windows

I did some more digging and the problem resides with the Cisco Aironet Client Utility. If I disable configuration through the ACU and instead use the Windows XP Wireless Configuration Utility the problem goes away. This is obviously less than desireable, but at least its a short-term band-aid for my XP machines. My Win2k Machines are still SOL tho.

202
Views
0
Helpful
1
Replies
CreatePlease to create content