Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

access point 1242ag

am Subhasis Pal working in Indian Statistical Institute, Kolkata,India as System Administrator.

We have purchased two AP-1242AG model 9 months back. one is working properly. one is getting problem after loading new ios downloaded from your website.

all (ethernet,radio and status) is showing red after a few times of power on.

When i was tring to load again ios image using mode it is not getting and all

is showing green.

What can i do to load fresh image to the ap?

1 REPLY
Bronze

Re: access point 1242ag

If the AP experiences a firmware failure or a corrupt firmware image, indicated by three red LED indicators, you must reload the image from a connected TFTP server. The fopllowing document explains the process of reloiading image from tftp server using CLI.

http://cisco.com/en/US/products/hw/wireless/ps430/products_configuration_guide_chapter09186a008060710d.html#wp1048378

The same document also explains how this can be done using MODE button and GUI. Go through this document fully. This will definitely have an answer for your problem. In MODE button, first all LEDs will turn Green followed by status LED blinking green. Wait until this happens.

177
Views
0
Helpful
1
Replies
CreatePlease login to create content