Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACU 6.2 for WPA

I am trying to migrate to WPA but cannot find a download for ACU 6.2.

In the IOS 12.2(13)JA software configuration guide, chapter 10, it states that a client adapter's minimum WPA requirements are ACU 6.2, firmware 5.30.13, driver 8.4 (1.2 install wizard).

Has anyone found a link to download this yet? All I can find is the previous version (1.1 install wizard).

1 REPLY
Community Member

Re: ACU 6.2 for WPA

oh! I forgot there is a "Security and Network Management" forum... and found my answer there. Sorry for posting here.

P.S. 1.2 is not released yet. Awaiting this patiently :)

120
Views
0
Helpful
1
Replies
CreatePlease to create content