Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Adding a secondary WLC with different software version

Hello All,

Soon I will deploy a secondary WLC (primary, active) with software version 7.4.121.0

The enviroment have one standalone WLC (secondary, hot standby) with software version 7.0.240.0

I read the deploying guide "Configuring High Availability" and have this citation: "We recommend that you do not pair two controllers on different controller software releases. If they are paired, then the controller with the lower redundancy management address becomes the active controller and the other controller goes into maintenance mode."

 

I know that the upgrade to secondary WLC can be provide by primary WLC only.

 

So, how can I make this ?

1- Downgrade the secondary WLC to 7.0.240.0 and to pair two controllers or

2- Pair the two controllers and to pair two controllers (maybe with issues) ?

 

And it´s necessary into two controllers have the same images software version (primary boot and secondary boot)  ?

 

Thanks for any reply.

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

It is required to have the

It is required to have the same code version.... because if ap's move from one wlc to another, they will have to upgrade and or downgrade, which can take 5 minutes or so.  This will be impacting to your end users.  The WLC's should also be the same model... well its recommended.  But if your current wlc can't support the newer code, then your new wlc will have to be downgraded.

Here is a compatibility matrix to keep handy:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

-Scott
*** Please rate helpful posts ***
5 REPLIES
Hall of Fame Super Silver

It is required to have the

It is required to have the same code version.... because if ap's move from one wlc to another, they will have to upgrade and or downgrade, which can take 5 minutes or so.  This will be impacting to your end users.  The WLC's should also be the same model... well its recommended.  But if your current wlc can't support the newer code, then your new wlc will have to be downgraded.

Here is a compatibility matrix to keep handy:

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

-Scott
*** Please rate helpful posts ***
New Member

Hi Scott,The current WLC is a

Hi Scott,

The current WLC is a 5508 model and I need to upgrade (7.4. version at least) because will be necessary to add five 1602 Access points.

So my great question is: if the second 5508 is different version (for example, 7.5 version) how I can to pair this controllers.

 

Hall of Fame Super Silver

You need to setup mobility

You need to setup mobility between the WLC. Again, you should be on the same code or else you may run into issues. 

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Here is a doc on AP high

Here is a doc on AP high availability

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/69639-wlc-failover.html

here is one for mobility

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0/configuration/guide/c70/c70mobil.html

-Scott
*** Please rate helpful posts ***
New Member

Scott,I think the best way is

Scott,

I think the best way is to upgrade the standby controller and after try to pair the two WLC.

Am I correct ?

92
Views
0
Helpful
5
Replies