Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Air-ap1121g-a-k9 will not recieve c1100-k9w7-tar.default from tftp

I have 3 of these units that have no image and need an image loaded but they will request the file from the tftp server but wont recieve it. Any Clues to what could be going on?

Thanks ahead of time

2 REPLIES
Hall of Fame Super Red

Re: Air-ap1121g-a-k9 will not recieve c1100-k9w7-tar.default fro

Hi Gary,

Sounds like a TFTP problem for sure :(

Have a look at the details in the following threads that all have to do with TFTP. There are some great hints for troubleshooting TFTP problems from some of my favourite NetPros like ScottMac,Stephen from Cisco and Jack Young. The likely culprit may be that you need to uncheck "hide extensions for known file types" on your TFTP server;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=WLAN%20Radio%20Standards&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc042b/8#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc03c4/2#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddbf271

Maybe try this (highly recommended version)

Solar Winds tftp

http://www.solarwinds.net/Tools/Free_tools/TFTP_Server/

The problem could be that the Laptop (used for TFTP) Operating System is hiding the known file type. From Internet Explorer, go into Tools > Folder Options > View, scroll down until you find the parameter Hide extensions for known file types, and uncheck the box. This should eliminate the issue.

Hope this helps! Good Luck!

Rob

New Member

Re: Air-ap1121g-a-k9 will not recieve c1100-k9w7-tar.default fro

Rob, Thanks for the response.

I tried your suggestion. But that has not solved my problem. I have other 1121's that the image recovery proceedure works with the Tftp server i have(Klever's Pumpkin TFTP). these units have come back from a customer and they used a differant tftp and got the same results. the tftp server is getting a request from the 1121's for the file c1100-k9w7-tar.default.tar, but the transfer never starts. Its as if the AP is either not recieving the ACK or not sending an ACK for the transfer to start.

Gary

523
Views
0
Helpful
2
Replies