Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

air-ap1131ag-e-k9 - Console problem

Hello.

Whet I connect to %subj console with putty I see only blank screen but when I send break - I see 2-3 lines on device output. Like this:

---------------------------------------------------------

############################╨Йnщ;vwwьre, C1130 Software (C1130-RCVK9W8-M), Version 12.4(21a)JA2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Mon 02-Nov-09 18:17 by prod_rel_team

Proceeding with system init

Proceeding to unmask interrupts

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, expoЪ

---------------------------------

Settings are 9600,8,1,n,n.

Same cable and Putty works fine with other cisco devices.

Any ideas ?

RGDS

1 REPLY
Hall of Fame Super Silver

Re: air-ap1131ag-e-k9 - Console problem

Well the wireless equipment seem to be a tad but different than the switches or routers. 9600, 8,n,1,n is correct but it almost seems like flow control is still enabled. Have you tried connecting using another laptop? If you have multiple AP's and you get the same results, then its not the AP, but maybe mess around with the settings on putty again. Do you have another program like SecureCRT to test with? Or have you tried the windows default terminal?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
325
Views
0
Helpful
1
Replies