Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIR-LAP-1131AG stopt functioning - show no radios

Hi, have two units with same problem. Without a known reason the radios stopt functioning. They are no longer in the sh version. The radio led blinks RED like

_________|--|____|--|_|--|   _ means off   - means on

I tried reset, renew firmware, etc.

Anyone a suggestion besides buying a new one?

Regards,

Klaas.

cisco AIR-LAP1131AG-E-K9   (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.
Processor board ID FCZ1112Q0SF
PowerPCElvis CPU at 262Mhz, revision number 0x0950
Last reset from reload
1 FastEthernet interface

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:1B:53:02:16:5C
Part Number                          : 73-8962-11
PCA Assembly Number                  : 800-24818-10
PCA Revision Number                  : A0
PCB Serial Number                    : FOC1107244S
Top Assembly Part Number             : 800-29144-01
Top Assembly Serial Number           : FCZ1112Q0SF
Top Revision Number                  : A0
Product/Model Number                 : AIR-LAP1131AG-E-K9

Configuration register is 0xF

6 REPLIES

Re: AIR-LAP-1131AG stopt functioning - show no radios

slide open the ap ... what are the colors of the two lights on the inside when the outter ring blicks red?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
Hall of Fame Super Gold

Re: AIR-LAP-1131AG stopt functioning - show no radios

If you don't see the radios in the "sh ip int brief" output then it's RMA-time!

New Member

Re: AIR-LAP-1131AG stopt functioning - show no radios

Hi George, thanks for your reply. The inside LEDs are steady green for the ethernet and the right most LED is blinking as mentioned.

Regards, Klaas.

Re: AIR-LAP-1131AG stopt functioning - show no radios

hummmm... attached is a link to the LED status.. nothing matches what you are seeing

http://www.cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c4.html#wpxref37237

And you tried to down grade to autonomous with no luck ?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: AIR-LAP-1131AG stopt functioning - show no radios

HI George,

Yes the unit is in Autonomous mode now. It will do firmware loading and so on.

I have connected a new AP but just was curious if someone has a solution for this.

Anyways, thanks for your help. Regards, Klaas.

Re: AIR-LAP-1131AG stopt functioning - show no radios

bud sounds like its an RMA....

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
1565
Views
0
Helpful
6
Replies