Cisco Support Community
Community Member

Air-lap1142n-a-k9 Autonomous

Hi I'm having a hard time configuring my AP to Autonomous.  In priviledge mode I try to type configure terminal but this is all I have as an option.


cd  clear  clock  crypto


Exec commands:

  cd               Change current directory

  clear            Reset functions

  clock            Manage the system clock

  crypto           Encryption related commands.

  debug            Debugging functions (see also 'undebug')

  delete           Delete a file

  dir              List files on a filesystem

  disable          Turn off privileged commands

  enable           Turn on privileged commands

  exit             Exit from the EXEC

  fsck             Fsck a filesystem

  help             Description of the interactive help system

  led              LED functions

  lock             Lock the terminal

  login            Log in as a particular user

  logout           Exit from the EXEC

  lwapp            lwapp exec commands

  mkdir            Create new directory

  monitor          Monitoring different system events

  more             Display the contents of a file

  name-connection  Name an existing network connection

  no               Disable debugging functions

  ping             Send echo messages

  pwd              Display current working directory

  release          Release a resource

  reload           Halt and perform a cold restart

  rename           Rename a file

  renew            Renew a resource

  rmdir            Remove existing directory

  send             Send a message to other tty lines

  set              Set system parameter (not config)

  show             Show running system information

  systat           Display information about terminal lines

  terminal         Set terminal line parameters

  test             Test subsystems, memory, and interfaces

  traceroute       Trace route to destination

  undebug          Disable debugging functions (see also 'debug')

  upgrade          Upgrade software

  verify           Verify a file

  where            List active connections

System image file is "flash:/c1140-rcvk9w8-mx/c1140-rcvk9w8-mx

I tried following the instructions from that post, but I didn't even get the archive command.  I reset the AP but I get the same outcome.  I tried to boot it in Rommon but hitting the break key isn't doing anything.

Can someone please tell me what I'm doing wrong?

Thank you!


Accepted Solutions
Hall of Fame Super Blue

Air-lap1142n-a-k9 Autonomous

Hall of Fame Super Blue

Air-lap1142n-a-k9 Autonomous

Community Member

Air-lap1142n-a-k9 Autonomous

Thank you

CreatePlease to create content