Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AirOnet 1100 + DHCP

Hi

I've problem with transmition dhcp request from mobile clients to DHCP server.

AirOnet obtain ip address from DHCP, but clients can't obtain the addresses.

I configured AirOnet in agreement with instruction but steel is problem.

Configuration:

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname #########

!

!

ip subnet-zero

ip dhcp smart-relay

ip dhcp relay information option

ip dhcp relay information trust-all

!

ip dhcp-server 10.0.30.11

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa authorization ipmobile default group rad_pmip

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

dot11 association mac-list 700

dot11 network-map

dot11 arp-cache optional

!

bridge irb

!

!

interface Dot11Radio0

no ip address

ip dhcp relay information trusted

no ip route-cache

!

encryption key 1 size 128bit 7 ############################### transmit-key - tu jest prawidlowy

encryption mode ciphers wep128

!

ssid ####### - tu jest SSID

authentication open

guest-mode

infrastructure-ssid optional

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

rts threshold 2312

station-role root

l2-filter bridge-group-acl

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 input-address-list 700

bridge-group 1 output-address-list 700

bridge-group 1 port-protected

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

ip helper-address 10.0.30.11

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

/ivory/1100

ip http authentication aaa

ip radius source-interface BVI1

access-list 700 permit ####.####.#### 0000.0000.0000

access-list 700 deny 0000.0000.0000 ffff.ffff.ffff

snmp-server view dot11view ieee802dot11 included

snmp-server community ############ RO

snmp-server chassis-id ############

snmp-server enable traps tty

radius-server attribute 32 include-in-access-req format %h

radius-server authorization permit missing Service-Type

radius-server vsa send accounting

bridge 1 route ip

!

!

line con 0

line vty 5 15

!

end

Thx

2 REPLIES

Re: AirOnet 1100 + DHCP

I would prefer not to use a DHCP address for your AP,.If the ip address changes, you wont be easily able to connect to the Ap for management.

have you made sure, if the clients are configured with correct wep key and ssid ?

Also remove the mac-access-list 700 and see if clients are getting connected.

New Member

Re: AirOnet 1100 + DHCP

I would also recommend removing the mac access-list. To test as well, for management purposes you could also apply a static to the bvi interface. Make sure as well that you are not running vlan's on your switch, if you are and your not tagging to a vlan specific vlan you will have connectivity issues. I have noticed some issues with dhcp when operating in this manner. This is of course assuming you are not running in the default vlan of 1 on your switch.

349
Views
0
Helpful
2
Replies