Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

aironet 350 AP not sending signals to laptops !

Hi all,

This is the 1st time I use this service...I hope someone / Cisco can help me.

Background

We have Airnonet 350 AP system + PCI adapter + PCMCIA. We live in a 2 story house. The Server (Win XP) is downstairs connected to the Livebox ( France Telecom )for internet conncetion. All PC downstairs connect to this livebox and work very well. But, upstairs the portable PC receive weak signals, so internet is slow or often none at all. We installed the Aironet 350 AP upstair in a central location to receive signals from the Server which is in turn equipped with a PCI adapter to send to the 350 AP on 1st floor. It works beautifuly and efficiently for 4 years already..

NOW

Last week I changed the Server PC to a newer one, also running on Win XP. I transfered the PCI adapter to it, and installed the software for adapter from Cisco website (Win-Client-802.11a-b-Ins-Wizard-v1701). The Associations between the Server / PCI adpter, Airnonet 350 AP, and 2 laptops on 1st floor are excellent. But, the Laptops on 1st floor just could not have access to internet ! I have tried many different manipulations.. but no success.

Has anyone come across this pbs ? Do we need to do something to the 350 AP ? if yes, what is it ? Is there an upgarade of s/w for the AP 350 ? Etc ...

I'd loved to hear from you to help me to solve my pbs, otherwise my 2 daughters just do not have internet connections !

Thank you in advance.

Joseph

email : joe@outdoor-tec.com

3 REPLIES
Bronze

Re: aironet 350 AP not sending signals to laptops !

do the laptops upstairs work downstairs?

sounds like a laptop misconfiguration...

Community Member

Re: aironet 350 AP not sending signals to laptops !

Tks John for your suggestion.

However, the 2 laptops were working well already while they were connected wirelessly to the old server, except the speed was not so fast.

Seeing the new server giving us connection pbs for upstairs, I have gone backward, and put back the PCI adapter to my old server which sends signals to the Cisco AP upstairs. Now, both laptops upstairs are receiving internet and working correctly. To improve the speed up of this old server, I have removed all unnecessary programs etc ...so the speed is better. The girsl are happy.

The only down side is that I have got this brand new server / PC which is not doing what it is bought for ..

Frankly, I am still at a loss why the new server does not work with the Cisco AP !

Do you still have some other ideas ..?

Thank you in advance.

Joe

Community Member

Re: aironet 350 AP not sending signals to laptops !

John,

Just one more info...The laptops work well downstairs, but we connect them to the Livebox ( internet comes via the livebox )in this case, not via the Cisco AP. It means laptop configurations are ok.

I am almost sure there is something not correct between Cisco AP and laptops, but I do not know what it is !

138
Views
0
Helpful
3
Replies
CreatePlease to create content