Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Aironet 350 AP - Password lost - Can't reset to default

Hello all,

I have tried following the instructions provided on the TAC site to reset the AP to default settings, but this procedure doesn't seem to work. The AP has a firmware = 11.17 When I tried to enter the :resetall command specified in the support docs via the serial port, this doesn't do anything, and I get prompted for the username. I have also tried to use the pin reset, but this doesn't seem to solve it either. Could someone please advice on any other ways to get the AP reset? We need to deploy this AP, but need to have it reconfigured.

Thanks in advance

dp

2 REPLIES
Cisco Employee

Re: Aironet 350 AP - Password lost - Can't reset to default

I am sure that you have followed the following link for that

http://www.cisco.com/warp/public/102/wlan/pwrec-2.html

If still no success, try to open a case at www.cisco.com/tac to get the help from TAC engineers...Thanks..Tejal

New Member

Re: Aironet 350 AP - Password lost - Can't reset to default

dp-

I don't think the firmware version really matters when resetting a 350 series to factory default. When you boot the AP with the console cabled connected, look at the bootstrap version. It looks like this:

System ID: 00409625854D

Motherboard: MPC860 50MHz, 2048KB FLASH, 16384KB DRAM, Revision 20

Bootstrap Ver. 1.01: FLASH, CRC 4143E410 (OK)

Initialization: OK

Above, it shows Bootstrap version 1.01. The procedure to recover an AP running 1.01 and earlier is different that an AP running Bootstrap 1.01or later, so most likely the directions you were following were not for your version.

The link below should give you all the info you need. Keep in mind that you will loose all configs on this AP, but at least you can intro it back to production again.

Let me know how it goes.

Kevin

Bootstrap 1.01

http://cisco.com/warp/customer/102/wlan/pwrec-2.html#config-1.01

and

Bootstrap 1.02

Goodluck.

http://cisco.com/warp/customer/102/wlan/pwrec-2.html#config-1.02

488
Views
0
Helpful
2
Replies
CreatePlease to create content