Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Aironet 350 AP - Reset Not working

I have just taken over an abandoned wireless network that was setup by an old contractor. We have 3 Aironet 350 access points.

I am trying to reset them as nobody has the passwords. I found the links that go over how to reset to factory settings, but I am having an issues with HyperTerminal.

I have followed the instructions for connecting to the AP. I reboot it, but I am unable to interrupt it during the reboot process.

I am following these instructions:

Instructions:

Use a straight-through cable with 9-pin male to 9-pin female connectors in order to connect the COM 1 or COM 2 port on your computer to the RS-232 port on the AP.

Open a terminal-emulation program on your computer.

Note: These instructions describe Microsoft HyperTeminal. Other programs are similar.

Enter a name in the Connection Description window.

Select an icon for the connection.

Click OK.

In the Connect To window, use the Connect using pull-down menu in order to choose the port where the cable is connected.

Click OK.

In the Port Settings window, make these selections:

Bits per second (baud): 9600

Data bits: 8

Parity: None

Stop bits: 1

Flow Control: None

Click OK.

Press Enter.

***This connects me, but just brings a blank screen. I then reboot the AP and it starts with:****

Testing DRAM...

(press <esc> to bypass)

ystem ID: 00409655A316

Motherboard: MPC855 50MHz, 8192KB FLASH, 16384KB DRAM, Revision B0

Bootstrap Ver. 1.09: FLASH, CRC 710B6415 (OK)

Initialization: OK

Memory Bank total used left

DRAM 16738168 0 16738168

Config 524288 384 523904

FLASH 7733248 1440032 6293216

Memory Bank:File address size encoding type flags

a) Config:AP Installation Key FE020000 64 none Key 0000

b) Config:VAR Installation Key FE020040 52 none Key 0000

c) Config:AWC_ConfigDB FE020074 268 AiroDB1 Data 0000

d) FLASH :EnterpriseAP Sys 12.00 FE0A0000 1142188 gzip Exec 0801

e) FLASH :EnterpriseAP Web 12.00 FE1B6DAC 137972 .tar.gz Web 0000

f) FLASH :Inflate Ver. c14o FE1D88A0 7556 gzip Dcdr 0800

g) FLASH :AWC PCMCIA FPGA 0.14 FE1DA624 37380 none FPGA 0000

h) FLASH :340 Series FWare 05.02B FE1E3828 57412 .tar.gz Data 0000

i) FLASH :PC4800 Firmware 05.02B FE1F186C 57408 .tar.gz Data 0000

j) FLASH :AP Installation Key FE1FF8AC 64 none Key 0000

k) FLASH :VAR Installation Key FE1FF8EC 52 none Key 0000

Inflating "EnterpriseAP Sys 12.00"...

127168 bytes OK

Instructions:

Reset for Boot Block Version 1.02 or Later

Complete these steps in order to reset your AP if the boot block version on your AP is version 1.02 or later:

Connect to the AP.

Click OK.

Press Enter.

When the Summary Status screen appears, reboot the AP.

In order to reboot, you can unplug and then replug the power connector or press CTRL-X.

When the memory files are listed under the heading Memory:File, press CTRL-W within five seconds in order to reach the boot block menu.

*********No where during this does <esc> interrupt the process to bring me to the Summary Status.*********

In HyperTerminal, I have tried CTRL-X, CTRL-W,etc. it does not recgonize my input. I am sure I am doing something incorrect in HyperTerminal, but I have gone through all of the settings and it appears to be set up correctly.

Any feedback on how to properly interact with the AP is appreciated.

3 REPLIES
Silver

Re: Aironet 350 AP - Reset Not working

Make sure you hit Esc button within 5 seconds of the boot process. Use a console cable for the connection.

New Member

Re: Aironet 350 AP - Reset Not working

hi there,

i am hitting Esc key all the time during the boot process and nothing is happening.

i am using the usb-to-serial adapter and putty. i have tried xp, vista, ubuntu. but still no luck. any ideas?

Hall of Fame Super Gold

Re: Aironet 350 AP - Reset Not working

Some USB-Serial adaptors have a real issue trying to interpret the [Esc] and [Ctrl] key. Find a PC with a proper serial port and try this way.

Hope this will be of an assistance to you.

556
Views
0
Helpful
3
Replies