Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Aironet 3600 series and Controller 4400 series

Hi all,

Can Controller 4400 series work with Aironet 3600 series?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Re: Aironet 3600 series and Controller 4400 series

No. Requires a 2504, 5508, or wism2. You need to be able to run the 7.1.x or higher.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

Aironet 3600 series and Controller 4400 series

As Scott said, the 3600 is not compatible to the 4400 because the software to support the 3600, 7.1.X and 7.2.X, is not compatible to this model.

5 REPLIES
Hall of Fame Super Silver

Re: Aironet 3600 series and Controller 4400 series

No. Requires a 2504, 5508, or wism2. You need to be able to run the 7.1.x or higher.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

Aironet 3600 series and Controller 4400 series

As Scott said, the 3600 is not compatible to the 4400 because the software to support the 3600, 7.1.X and 7.2.X, is not compatible to this model.

New Member

Aironet 3600 series and Controller 4400 series

Are there any plans to have a 7.1 or 7.2 version for the 4400 controllers or does it not have enough processor/memory to support the 3600's

Hall of Fame Super Silver

Aironet 3600 series and Controller 4400 series

The hisest firmware that the WLC4400 will support is 7.0.x.  If you are purchasing the 3600's, you need either the WiSM2, 5508 or 2504.  Thoses platforms are the only one that support the 7.2.x that you should be running with the 3600's.

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

Aironet 3600 series and Controller 4400 series

Are there any plans to have a 7.1 or 7.2 version for the 4400 controllers or does it not have enough processor/memory to support the 3600's

The 4400 does not have enough "grunt" (CPU power) and memory to support either the 7.1.X and 7.2.X firmware.

Since the announcement of the end-of-sale for the 4400-family, the only thing Cisco will release for the 4400 for engineering releases.  Cisco will no longer be releasing new-feature firmware for this hardware.

841
Views
0
Helpful
5
Replies