Cisco Support Community

Aironet 600 AP interruptions

Hi All,

Fairly new to the Office-Extend arena, but I have two Air602 OEAP units for testing. Overall functionality is great but I do have one slight annoyance.

While i'm connected to the "Corp" ssid, the one pushed from my WLC, it will occasionally drop my connection. My Wireless NIC will sit there and sent ARP broadcasts and get no response, this lasts for about 30-60 seconds and then everything will reconnect like nothing happened.

This is only an issue on my Office Extend AP, my LWAPP in the office dont do this to me. I have verified that the problem is not linked to just my PC. I have another laptop that I tried at home and got the same behviour.

I did a packet capture during the "silent" period and i see my wireless adapter sending packets, but getting no responses. The controller doesn't see the Ap disconnecting nor do my clients disassociate or see the SSID disappear.

I've verified it's not my internet connection at my home because I had a client on the "local" SSID on the AP as well as the "Corp" SSID, the corp ssid client lost connection while the local SSID client maintained internet access without any interruption.

My 5508 WLC is on my "internal" network behind an ASA running 8.4(3). I thought maybe the firewall was an issue so I tried another non-Cisco firewall as well and got the same behavior.

WLC: Cisco 5508

AP Info:

Inventory Information

AP Type     CAPWAP

AP Model     AIR-OEAP602I-A-K9

OS Version

I dont see an OS upgrade available under CCO downloads for the AP. Any ideas where I should start to look for this?. Thanks.

Everyone's tags (4)
Community Member

Aironet 600 AP interruptions

I'm seeing a similar issue running the code.  However, it's only happening (or being reported) for mac users.  And it can go well beyond 30-60 seconds.  It can go on indefinitely sometimes until I disconnect and reconnect to the SSID.  My SSID does show connected, but similar to your experience, no arp responses from the default gateway.  I did a packet capture to see this.  Interestingly, not long after starting the capture I see some EAPOL packets come in and suddenly it starts working.  So would seem that 802.1x is blocking the port and for some reason I'm not re-authenticating.  I tried disabling session time out, but that didn't solve it.

Here's the packet trace where it's not working then suddenly starts working:

10:33:44.375186 ARP, Request who-has tell, length 28

10:33:45.378338 ARP, Request who-has tell, length 28

10:33:48.384173 ARP, Request who-has tell, length 28

10:33:49.387264 ARP, Request who-has tell, length 28

10:33:52.394868 ARP, Request who-has tell, length 28

10:34:03.547499 IP6 fe80::9227:e4ff:fef6:488d.5353 > ff02::fb.5353: 0 [2q] A (QM)? 31c80bc3a6a39ce144832a45cea636.local. AAAA (QM)? 31c80bc3a6a39ce144832a45cea636.local. (60)

10:34:03.641969 IP6 fe80::9227:e4ff:fef6:488d.5353 > ff02::fb.5353: 0*- [0q] 1/0/1 (Cache flush) AAAA fd31:c80b:c3a6:a39c:e144:832a:45ce:a636 (96)

10:34:09.340188 IP > UDP, length 134

10:34:13.421334 ARP, Request who-has tell, length 28

10:34:13.589279 EAPOL key (3) v1, len 135

10:34:13.589309 EAPOL key (3) v2, len 117

10:34:13.651386 EAPOL key (3) v1, len 95

10:34:13.651420 EAPOL key (3) v2, len 151

10:34:14.423609 ARP, Request who-has tell, length 28

10:34:14.473543 ARP, Reply is-at 00:00:5e:00:01:01, length 46

Hall of Fame Super Silver

Re: Aironet 600 AP interruptions

Are you using WPA2/AES and not WPA and WPA2 together?

Sent from Cisco Technical Support iPhone App

*** Please rate helpful posts ***
Community Member

Re: Aironet 600 AP interruptions

Hi Scott,

That's right.  WPA2 + AES + 802.1x.

I had disabled the session timeout as we discussed.  Also confirmed AAA override is not enabled (as we now know that can affect the session timeout).

I am planning to open a TAC case on this.  Just thought I'd post it out on the forums here since this thread seems related.

I'm not sure what puts the mac into the black hole.  This is my first time on the mac today and it worked just fine.  Perhaps I'll lower it to a short session timeout to see if that triggers it.

Hall of Fame Super Silver

Re: Aironet 600 AP interruptions

We are using WLC running 7.4 with OEAP for our lab access and I havent heard anyone complaining.  Let me know what TAC comes up with.



Help out other by using the rating system and marking answered questions as "Answered"

*** Please rate helpful posts ***

Re: Aironet 600 AP interruptions

Humm, I only thought that applied to 7921 Voip phones...  they would report out of range, sitting next the the 602.  The problem does not exist when we use 1131's in Flex-connect/OEAP mode.

CreatePlease to create content