Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Anchor WLC - DHCP

Evening All,

 

Currently chasing my tail with a newly installed Anchor WLC.  Foreign WLC's are running 7.0.240.0 (mix of WiSM1's and 4404's) and the Anchor is a 2504 running 7.4.110.1.  We have both the control and data paths up between foreign and anchor controllers but clients are not getting an IP address from the anchor controller.

 

On the guest interface configured on the anchor the primary dhcp server ip address is set to the management IP and we've confirmed that dhcp proxy is enabled.

 

We've also been through the guest WLAN config with a fine toothcomb and can confirm that all settings are the same.  The anchor is sat behind an ASA.

 

Where are we going wrong :-)

 

TIA

2 REPLIES
New Member

Hi, Please attach the debug

Hi,

 

Please attach the debug logs (debug client mac) in the anchor and foreign WLC, that would help us resolving the issue and also please add the config of the WLCs.

 

Thanks,

If you could also post the

If you could also post the output of a show running-config no-ap, that would help as well.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
144
Views
0
Helpful
2
Replies