Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Android connectivity problems with 802.11ac enabled

Hi,

We have 5508 running 7.5.102.0 and AP3602 with AC module

If I enable AC support on the controller, android devices lost connection and promt: "authentication error occurred".

I have also created a test SSID with no security, still the same problem.

I have tested with 20,40 and 80Mhz channel width.

Windows 7, 8.1 and apple ios devices works fine.

Android devices works fine with AC mode on a home/sbm router from asus.

Please see attached doc.

//Erik

Everyone's tags (3)
2 REPLIES
VIP Purple

Re: Android connectivity problems with 802.11ac enabled

Not sure still you having this issue

Did you test this without AC module on 3600 ? If you do not have any issues without the module, then you can take two debug output on your WLC in following scenario & compare it

(WLC ) >debug client "

1. With AC module in 3600

2. Without AC module in 3600

If you do not see clear reason/different to identify the issue, best is to talk to TAC

HTH

Rasika

*** Pls rate all useful responses ****

New Member

Re: Android connectivity problems with 802.11ac enabled

Hi,

I still have this issue.

I have attached debug files, with AC and without AC.

Without AC enabled, everyting works fine, and computers connects MUCH faster.

Computers works fine with ac, but very slow to connect, android phones cannot connect at all.

http://root.fearnleys.no/debug/debug-with-ac.txt

http://root.fearnleys.no/debug/debug-without-ac.txt

695
Views
0
Helpful
2
Replies
CreatePlease to create content