Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AP 1130 AG on new switch

i am renew my switches on my LAN, and when connect the AP´s on my new switch the SSID "grafowl" do not assign IP address. the another SSID "guestwl" works fine.

 

old switch (C2950-I6Q4L2-M), Version 12.1(14)EA1a

interface FastEthernet0/17
 switchport trunk native vlan 142
 switchport mode trunk
 switchport nonegotiate
 no logging event link-status
 duplex full
 speed 100
 spanning-tree bpduguard enable

 

new switch (C2960X-HBOOT-M) Version 15.0(2r)EX3

interface GigabitEthernet1/0/17
 switchport trunk native vlan 142
 switchport mode trunk
 duplex full

spanning-tree bpduguard enable

 

 

AP

 

ap#sho running-config 
Building configuration...

Current configuration : 3694 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
logging rate-limit console 9
enable secret 5 $1$nU1T$BDv0ZCyqR8YGI3CWOsNuL1
!
no aaa new-model
!
!
dot11 syslog
dot11 vlan-name VLAN001 vlan 1
dot11 vlan-name VLAN143 vlan 143
dot11 vlan-name VLAN300 vlan 300
dot11 vlan-name VLAN302 vlan 302
!
dot11 ssid grafowl
   vlan 143
   authentication open 
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 0234575C0207023555
!
dot11 ssid guestwl
   vlan 302
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 135419045A18502E7B37
!
!
!
username Cisco password 7 123A0C041104
!
!
bridge irb
!         
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 40bit 7 1E68F37A8CFE transmit-key
 encryption mode wep mandatory 
 !
 encryption vlan 300 mode ciphers aes-ccm tkip 
 !
 encryption vlan 302 mode ciphers aes-ccm 
 !
 encryption vlan 143 mode ciphers aes-ccm 
 !
 ssid grafowl
 !
 ssid guestwl
 !
 mbssid
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.143
 encapsulation dot1Q 143
 no ip route-cache
 bridge-group 143
 bridge-group 143 subscriber-loop-control
 bridge-group 143 block-unknown-source
 no bridge-group 143 source-learning
 no bridge-group 143 unicast-flooding
 bridge-group 143 spanning-disabled
!
interface Dot11Radio0.300
 encapsulation dot1Q 300
 no ip route-cache
 bridge-group 255
 bridge-group 255 subscriber-loop-control
 bridge-group 255 block-unknown-source
 no bridge-group 255 source-learning
 no bridge-group 255 unicast-flooding
 bridge-group 255 spanning-disabled
!
interface Dot11Radio0.302
 encapsulation dot1Q 302
 no ip route-cache
 bridge-group 254
 bridge-group 254 subscriber-loop-control
 bridge-group 254 block-unknown-source
 no bridge-group 254 source-learning
 no bridge-group 254 unicast-flooding
 bridge-group 254 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 !
 encryption key 1 size 40bit 7 9FD518A21653 transmit-key
 encryption mode wep mandatory 
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.143
 encapsulation dot1Q 143
 no ip route-cache
 bridge-group 143
 no bridge-group 143 source-learning
 bridge-group 143 spanning-disabled
!
interface FastEthernet0.300
 encapsulation dot1Q 300
 no ip route-cache
 bridge-group 255
 no bridge-group 255 source-learning
 bridge-group 255 spanning-disabled
!
interface FastEthernet0.302
 encapsulation dot1Q 302
 no ip route-cache
 bridge-group 254
 no bridge-group 254 source-learning
 bridge-group 254 spanning-disabled
!
interface BVI1
 ip address 10.7.142.53 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.7.142.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end  

1 ACCEPTED SOLUTION

Accepted Solutions

check the L2 VLAN database on

check the L2 VLAN database on the switch and make sure 143 exists.

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
1 REPLY

check the L2 VLAN database on

check the L2 VLAN database on the switch and make sure 143 exists.

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
68
Views
0
Helpful
1
Replies
CreatePlease to create content