Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP 1262 don´t negotiate with Gig Interface

Hi !!

I have new 1262 APs, this have Gig Interface, when I connect the AP in my 6500 with PoE Gig Interface, the AP turn on, but the interface never get up.

I need to change the speed to 100 in the 6500 switch port, when I do this, the interface become UP.

This is the model of the card  WS-X6148A-GE-45AF

This is the Switch IOS  s3223-ipservicesk9_wan-mz.122-18.SXF11.bin

The controller is 5500 version 7.2

This is the interface config:

interface GigabitEthernet4/36

switchport

switchport access vlan 308

switchport mode access

switchport port-security

switchport port-security maximum 5

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

no ip address

speed 100

duplex full

wrr-queue bandwidth 30 40 30

wrr-queue queue-limit 40 30 15

wrr-queue threshold 2 60 80 100 100 100 100 100 100

wrr-queue threshold 3 60 80 100 100 100 100 100 100

wrr-queue random-detect min-threshold 1 40 60 80 80 80 80 80 80

wrr-queue random-detect max-threshold 1 70 80 100 100 100 100 100 100

no wrr-queue random-detect 2

no wrr-queue random-detect 3

wrr-queue cos-map 1 1 1

wrr-queue cos-map 1 3 0

wrr-queue cos-map 2 2 2

wrr-queue cos-map 2 3 4

wrr-queue cos-map 3 2 3

wrr-queue cos-map 3 3 6 7

mls qos vlan-based

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

end

switch#sh power inline | i Gi4/36

Gi4/36    auto   on         17.3       15.4       cisco AIR-LAP1262N- 3

Have you seen this before?

Everyone's tags (3)
5 REPLIES
Hall of Fame Super Gold

AP 1262 don´t negotiate with Gig Interface

I need to change the speed to 100 in the 6500 switch port, when I do this, the interface become UP.

Have you seen this before?

Yes I do.  ALL the time.

This is caused by a fault in your cable.  Pair D of your cable controls GigabitEthernet and it could be the fault.  There's one way of testing and it would mean running a TDR from the 6500.    Here are the process:

1.  Command:  test cable tdr int Gi4/36;

2.  Wait for 61 seconds (Yes, it takes THAT long when dealing with 4500/6500 line cards);

3.  Command:  sh  cable tdr int Gi4/36;

4.  Please post the output.

New Member

AP 1262 don´t negotiate with Gig Interface

Thanks!!!

I will test it tomorrow, and I will let you know the output.

Silver

AP 1262 don´t negotiate with Gig Interface

I love that command Leo! +5

Hall of Fame Super Gold

AP 1262 don´t negotiate with Gig Interface

I love that command Leo! +5

Unfortunately Blake, the cable contractors don't.  LOL!

New Member

Re: AP 1262 don´t negotiate with Gig Interface

This is my first time with the command, but I think it will be awesome!!

Thanks.

Sent from Cisco Technical Support iPhone App

571
Views
5
Helpful
5
Replies